<!DOCTYPE html><html
lang="en-US"><head><meta
charset="UTF-8" /><meta
http-equiv="x-ua-compatible" content="ie=edge" /><meta
name="viewport" content="width=device-width, initial-scale=1" /><link
rel="pingback" href="https://www.taxgirl.com/xmlrpc.php" /><link
rel="profile" href="http://gmpg.org/xfn/11" /><title>IRS Gives Victims Of Hurricane Sally Extra Time To File Returns And Make Some Payments | Taxgirl · Tax news, tax info, and tax policy</title><meta
name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link
rel="canonical" href="https://www.taxgirl.com/2020/09/25/irs-gives-victims-of-hurricane-sally-extra-time-to-file-returns-and-make-some-payments/" /><meta
property="og:locale" content="en_US" /><meta
property="og:type" content="article" /><meta
property="og:title" content="IRS Gives Victims Of Hurricane Sally Extra Time To File Returns And Make Some Payments | Taxgirl · Tax news, tax info, and tax policy" /><meta
property="og:description" content="Days after the Internal Revenue Service (IRS) announced tax relief for victims of victims of the Oregon wildfires and straight-line winds, the IRS has announced similar relief for victims of Hurricane Sally. Those taxpayers who were affected by the storm that began on September 14 now have until January 15, 2021, to file individual and business" /><meta
property="og:url" content="https://www.taxgirl.com/2020/09/25/irs-gives-victims-of-hurricane-sally-extra-time-to-file-returns-and-make-some-payments/" /><meta
property="og:site_name" content="Taxgirl · Tax news, tax info, and tax policy" /><meta
property="article:publisher" content="http://www.facebook.com/taxgirl" /><meta
property="article:author" content="http://www.facebook.com/taxgirl" /><meta
property="article:published_time" content="2020-09-25T13:13:04+00:00" /><meta
property="article:modified_time" content="2020-09-25T13:17:00+00:00" /><meta
property="og:image" content="https://www.taxgirl.com/wp-content/uploads/2020/09/pexels-pixabay-71116.jpg" /><meta
property="og:image:width" content="2000" /><meta
property="og:image:height" content="2028" /><meta
name="twitter:card" content="summary_large_image" /><meta
name="twitter:creator" content="@Taxgirl" /><meta
name="twitter:site" content="@Taxgirl" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.taxgirl.com/#website","url":"https://www.taxgirl.com/","name":"Taxgirl \u00b7 Tax news, tax info, and tax policy","description":"Because paying taxes is painful\u2026 but reading about them shouldn\u2019t be.","publisher":{"@id":"https://www.taxgirl.com/#/schema/person/cd5d1e437516737cad356d86dcb74a3d"},"potentialAction":[{"@type":"SearchAction","target":"https://www.taxgirl.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.taxgirl.com/2020/09/25/irs-gives-victims-of-hurricane-sally-extra-time-to-file-returns-and-make-some-payments/#primaryimage","inLanguage":"en-US","url":"https://www.taxgirl.com/wp-content/uploads/2020/09/pexels-pixabay-71116.jpg","width":2000,"height":2028,"caption":"hurricane"},{"@type":"WebPage","@id":"https://www.taxgirl.com/2020/09/25/irs-gives-victims-of-hurricane-sally-extra-time-to-file-returns-and-make-some-payments/#webpage","url":"https://www.taxgirl.com/2020/09/25/irs-gives-victims-of-hurricane-sally-extra-time-to-file-returns-and-make-some-payments/","name":"IRS Gives Victims Of Hurricane Sally Extra Time To File Returns And Make Some Payments | Taxgirl \u00b7 Tax news, tax info, and tax policy","isPartOf":{"@id":"https://www.taxgirl.com/#website"},"primaryImageOfPage":{"@id":"https://www.taxgirl.com/2020/09/25/irs-gives-victims-of-hurricane-sally-extra-time-to-file-returns-and-make-some-payments/#primaryimage"},"datePublished":"2020-09-25T13:13:04+00:00","dateModified":"2020-09-25T13:17:00+00:00","breadcrumb":{"@id":"https://www.taxgirl.com/2020/09/25/irs-gives-victims-of-hurricane-sally-extra-time-to-file-returns-and-make-some-payments/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.taxgirl.com/2020/09/25/irs-gives-victims-of-hurricane-sally-extra-time-to-file-returns-and-make-some-payments/"]}]},{"@type":"BreadcrumbList","@id":"https://www.taxgirl.com/2020/09/25/irs-gives-victims-of-hurricane-sally-extra-time-to-file-returns-and-make-some-payments/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.taxgirl.com/","url":"https://www.taxgirl.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.taxgirl.com/2020/09/25/irs-gives-victims-of-hurricane-sally-extra-time-to-file-returns-and-make-some-payments/","url":"https://www.taxgirl.com/2020/09/25/irs-gives-victims-of-hurricane-sally-extra-time-to-file-returns-and-make-some-payments/","name":"IRS Gives Victims Of Hurricane Sally Extra Time To File Returns And Make Some Payments"}}]},{"@type":["Article","NewsArticle"],"@id":"https://www.taxgirl.com/2020/09/25/irs-gives-victims-of-hurricane-sally-extra-time-to-file-returns-and-make-some-payments/#article","isPartOf":{"@id":"https://www.taxgirl.com/2020/09/25/irs-gives-victims-of-hurricane-sally-extra-time-to-file-returns-and-make-some-payments/#webpage"},"author":{"@id":"https://www.taxgirl.com/#/schema/person/cd5d1e437516737cad356d86dcb74a3d"},"headline":"IRS Gives Victims Of Hurricane Sally Extra Time To File Returns And Make Some Payments","datePublished":"2020-09-25T13:13:04+00:00","dateModified":"2020-09-25T13:17:00+00:00","mainEntityOfPage":{"@id":"https://www.taxgirl.com/2020/09/25/irs-gives-victims-of-hurricane-sally-extra-time-to-file-returns-and-make-some-payments/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.taxgirl.com/#/schema/person/cd5d1e437516737cad356d86dcb74a3d"},"image":{"@id":"https://www.taxgirl.com/2020/09/25/irs-gives-victims-of-hurricane-sally-extra-time-to-file-returns-and-make-some-payments/#primaryimage"},"keywords":"disaster,disaster and theft losses,disaster relief,filing deadline,Hurricane Sally","articleSection":"IRS news/announcements","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.taxgirl.com/2020/09/25/irs-gives-victims-of-hurricane-sally-extra-time-to-file-returns-and-make-some-payments/#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://www.taxgirl.com/#organization"}},{"@type":["Person","Organization"],"@id":"https://www.taxgirl.com/#/schema/person/cd5d1e437516737cad356d86dcb74a3d","name":"Taxgirl","image":{"@type":"ImageObject","@id":"https://www.taxgirl.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/e8bc935b76c1deaa34ea856ea8a1f96f?s=96&d=monsterid&r=g","caption":"Taxgirl"},"logo":{"@id":"https://www.taxgirl.com/#personlogo"},"description":"Kelly Erb is a tax attorney, tax writer and podcaster.","sameAs":["http://www.facebook.com/taxgirl","https://www.instagram.com/therealtaxgirl","https://www.linkedin.com/in/taxgirl/","https://www.pinterest.com/taxgirl/","https://twitter.com/Taxgirl","https://www.youtube.com/user/taxgirlvideos","https://www.tumblr.com/blog/taxgirl"]}]}</script> <link
rel='dns-prefetch' href='//www.taxgirl.com' /><link
rel='dns-prefetch' href='//fonts.googleapis.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="Taxgirl · Tax news, tax info, and tax policy &raquo; Feed" href="https://www.taxgirl.com/feed/" /><link
rel="alternate" type="application/rss+xml" title="Taxgirl · Tax news, tax info, and tax policy &raquo; Comments Feed" href="https://www.taxgirl.com/comments/feed/" /><link
rel="alternate" type="application/rss+xml" title="Taxgirl · Tax news, tax info, and tax policy &raquo; IRS Gives Victims Of Hurricane Sally Extra Time To File Returns And Make Some Payments Comments Feed" href="https://www.taxgirl.com/2020/09/25/irs-gives-victims-of-hurricane-sally-extra-time-to-file-returns-and-make-some-payments/feed/" />
 <script type="text/javascript" data-cfasync="false">var mi_version='7.12.2';var mi_track_user=!0;var mi_no_track_reason='';var disableStr='ga-disable-UA-3735755-1';function __gaTrackerIsOptedOut(){return document.cookie.indexOf(disableStr+'=true')>-1}
if(__gaTrackerIsOptedOut()){window[disableStr]=!0}
function __gaTrackerOptout(){document.cookie=disableStr+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStr]=!0}
if('undefined'===typeof gaOptout){function gaOptout(){__gaTrackerOptout()}}
if(mi_track_user){(function(i,s,o,g,r,a,m){i.GoogleAnalyticsObject=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');__gaTracker('create','UA-3735755-1','auto');__gaTracker('set','forceSSL',!0);__gaTracker('require','displayfeatures');__gaTracker('require','linkid','linkid.js');__gaTracker('send','pageview')}else{console.log("");(function(){var noopfn=function(){return null};var noopnullfn=function(){return null};var Tracker=function(){return null};var p=Tracker.prototype;p.get=noopfn;p.set=noopfn;p.send=noopfn;var __gaTracker=function(){var len=arguments.length;if(len===0){return}
var f=arguments[len-1];if(typeof f!=='object'||f===null||typeof f.hitCallback!=='function'){console.log('Not running function __gaTracker('+arguments[0]+" ....) because you are not being tracked. "+mi_no_track_reason);return}
try{f.hitCallback()}catch(ex){}};__gaTracker.create=function(){return new Tracker()};__gaTracker.getByName=noopnullfn;__gaTracker.getAll=function(){return[]};__gaTracker.remove=noopfn;window.__gaTracker=__gaTracker})()}</script> 
<style class="optimize_css_2" type="text/css" media="all">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</style><style class="optimize_css_2" type="text/css" media="all">.wpcf7 .screen-reader-response{position:absolute;overflow:hidden;clip:rect(1px,1px,1px,1px);height:1px;width:1px;margin:0;padding:0;border:0}.wpcf7 form .wpcf7-response-output{margin:2em .5em 1em;padding:.2em 1em;border:2px solid #00a0d2}.wpcf7 form.init .wpcf7-response-output{display:none}.wpcf7 form.sent .wpcf7-response-output{border-color:#46b450}.wpcf7 form.failed .wpcf7-response-output,.wpcf7 form.aborted .wpcf7-response-output{border-color:#dc3232}.wpcf7 form.spam .wpcf7-response-output{border-color:#f56e28}.wpcf7 form.invalid .wpcf7-response-output,.wpcf7 form.unaccepted .wpcf7-response-output{border-color:#ffb900}.wpcf7-form-control-wrap{position:relative}.wpcf7-not-valid-tip{color:#dc3232;font-size:1em;font-weight:400;display:block}.use-floating-validation-tip .wpcf7-not-valid-tip{position:absolute;top:20%;left:20%;z-index:100;border:1px solid #dc3232;background:#fff;padding:.2em .8em}span.wpcf7-list-item{display:inline-block;margin:0 0 0 1em}span.wpcf7-list-item-label::before,span.wpcf7-list-item-label::after{content:" "}div.wpcf7 .ajax-loader{visibility:hidden;display:inline-block;background-image:url(https://www.taxgirl.com/wp-content/plugins/contact-form-7/includes/css/../../images/ajax-loader.gif);width:16px;height:16px;border:none;padding:0;margin:0 0 0 4px;vertical-align:middle}div.wpcf7 .ajax-loader.is-active{visibility:visible}div.wpcf7 div.ajax-error{display:none}div.wpcf7 .placeheld{color:#888}div.wpcf7 input[type="file"]{cursor:pointer}div.wpcf7 input[type="file"]:disabled{cursor:default}div.wpcf7 .wpcf7-submit:disabled{cursor:not-allowed}.wpcf7 input[type="url"],.wpcf7 input[type="email"],.wpcf7 input[type="tel"]{direction:ltr}</style>
<style class="optimize_css_2" type="text/css" media="all">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</style><style class="optimize_css_2" type="text/css" media="all">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</style><style class="optimize_css_2" type="text/css" media="all">@font-face{font-family:'ts-icons';src:url(https://www.taxgirl.com/wp-content/themes/cheerup/css/icons/fonts/ts-icons.woff2#1600774218) format('woff2'),url(https://www.taxgirl.com/wp-content/themes/cheerup/css/icons/fonts/ts-icons.woff#1600774218) format('woff'),url(https://www.taxgirl.com/wp-content/themes/cheerup/css/icons/fonts/ts-icons.ttf#1600774218) format('truetype'),url(https://www.taxgirl.com/wp-content/themes/cheerup/css/icons/fonts/ts-icons.svg?v1#ts-icons) format('svg');font-weight:400;font-style:normal}.tsi{display:inline-block;font:normal normal normal 14px/1 ts-icons;font-size:inherit;text-rendering:auto;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale}.tsi-spin{-webkit-animation:tsi-spin 2s infinite linear;animation:tsi-spin 2s infinite linear}@-webkit-keyframes tsi-spin{0%{-webkit-transform:rotate(0deg);transform:rotate(0deg)}100%{-webkit-transform:rotate(359deg);transform:rotate(359deg)}}@keyframes tsi-spin{0%{-webkit-transform:rotate(0deg);transform:rotate(0deg)}100%{-webkit-transform:rotate(359deg);transform:rotate(359deg)}}.tsi-plus:before{content:"\f067"}.tsi-search:before{content:"\f002"}.tsi-envelope-o:before{content:"\f003"}.tsi-heart:before{content:"\f004"}.tsi-close:before{content:"\f00d"}.tsi-remove:before{content:"\f00d"}.tsi-times:before{content:"\f00d"}.tsi-home:before{content:"\f015"}.tsi-clock-o:before{content:"\f017"}.tsi-repeat:before{content:"\f01e"}.tsi-rotate-right:before{content:"\f01e"}.tsi-play:before{content:"\f04b"}.tsi-chevron-down:before{content:"\f078"}.tsi-shopping-cart:before{content:"\f07a"}.tsi-heart-o:before{content:"\f08a"}.tsi-twitter:before{content:"\f099"}.tsi-facebook:before{content:"\f09a"}.tsi-facebook-f:before{content:"\f09a"}.tsi-feed:before{content:"\f09e"}.tsi-rss:before{content:"\f09e"}.tsi-bars:before{content:"\f0c9"}.tsi-navicon:before{content:"\f0c9"}.tsi-reorder:before{content:"\f0c9"}.tsi-pinterest:before{content:"\f0d2"}.tsi-google-plus:before{content:"\f0d5"}.tsi-linkedin:before{content:"\f0e1"}.tsi-cutlery:before{content:"\f0f5"}.tsi-angle-double-left:before{content:"\f100"}.tsi-angle-double-right:before{content:"\f101"}.tsi-angle-left:before{content:"\f104"}.tsi-angle-right:before{content:"\f105"}.tsi-angle-up:before{content:"\f106"}.tsi-angle-down:before{content:"\f107"}.tsi-mail-reply:before{content:"\f112"}.tsi-reply:before{content:"\f112"}.tsi-youtube:before{content:"\f167"}.tsi-instagram:before{content:"\f16d"}.tsi-flickr:before{content:"\f16e"}.tsi-tumblr:before{content:"\f173"}.tsi-long-arrow-left:before{content:"\f177"}.tsi-long-arrow-right:before{content:"\f178"}.tsi-dribbble:before{content:"\f17d"}.tsi-vk:before{content:"\f189"}.tsi-steam:before{content:"\f1b6"}.tsi-soundcloud:before{content:"\f1be"}.tsi-lastfm:before{content:"\f202"}.tsi-pinterest-p:before{content:"\f231"}.tsi-clone:before{content:"\f24d"}.tsi-vimeo:before{content:"\f27d"}.tsi-shopping-bag:before{content:"\f290"}</style><style class="optimize_css_2" type="text/css" media="all">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</style><style class="optimize_css_4" type="text/css" media="all">:root{--text-color:#000;--text-font:"Noto Sans",system-ui,-apple-system,"Segoe UI",Arial,sans-serif;--body-font:"Noto Sans",system-ui,-apple-system,"Segoe UI",Arial,sans-serif;--ui-font:"Noto Sans",system-ui,-apple-system,"Segoe UI",Arial,sans-serif;--title-font:"Noto Sans",system-ui,-apple-system,"Segoe UI",Arial,sans-serif;--h-font:"Noto Sans",system-ui,-apple-system,"Segoe UI",Arial,sans-serif;--alt-font:"Noto Sans",system-ui,-apple-system,"Segoe UI",Arial,sans-serif;--alt-font2:"Noto Sans",system-ui,-apple-system,"Segoe UI",Arial,sans-serif;--title-font:"Noto Sans",system-ui,-apple-system,"Segoe UI",Arial,sans-serif;--h-font:"Noto Sans",system-ui,-apple-system,"Segoe UI",Arial,sans-serif;--main-color:#95a8a3;--main-color-rgb:149,168,163;--text-color:#000}.main-footer .upper-footer{background-color:#000;border-top:none}.main-footer .lower-footer{background-color:#e3e0cf;border-top:none}body{color:#000}.main-head,.main-head.dark{border-bottom-color:#fff}.main-head .search-submit,.main-head .search-link .tsi{color:#dd9933!important}.navigation{font-family:"Noto Sans",system-ui,-apple-system,"Segoe UI",Arial,sans-serif}.post-meta-a,.post-meta-a .meta-item,.post-meta-a .comments,.post-meta-a .post-date{color:#000}.post-meta-a .post-cat>a{color:#467a7a}.entry-content{font-family:"Noto Sans",system-ui,-apple-system,"Segoe UI",Arial,sans-serif;font-size:14px;color:#000}.post-content{--h-color:#000}.single-creative .featured{height:498px}.single-creative .featured:before{opacity:.2}.single-creative .featured .post-title{font-size:40px}.top-bar-content{box-shadow:none}.post-title,.post-title-alt,.post-title a,.post-title-alt a{color:#000}.post-excerpt{color:#000}.read-more-btn:hover,.read-more-basic:hover{color:#d93}.read-more-btn,.read-more-basic{border-color:#000}@media (min-width:1200px){.main-head .social-icons a{font-size:11px}}@media (min-width:768px) and (max-width:940px){.entry-content{font-size:14px}}</style><style id='cheerup-skin-inline-css' type='text/css'>:root{--text-color:#000;--text-font:"Noto Sans",system-ui,-apple-system,"Segoe UI",Arial,sans-serif;--body-font:"Noto Sans",system-ui,-apple-system,"Segoe UI",Arial,sans-serif;--ui-font:"Noto Sans",system-ui,-apple-system,"Segoe UI",Arial,sans-serif;--title-font:"Noto Sans",system-ui,-apple-system,"Segoe UI",Arial,sans-serif;--h-font:"Noto Sans",system-ui,-apple-system,"Segoe UI",Arial,sans-serif;--alt-font:"Noto Sans",system-ui,-apple-system,"Segoe UI",Arial,sans-serif;--alt-font2:"Noto Sans",system-ui,-apple-system,"Segoe UI",Arial,sans-serif;--title-font:"Noto Sans",system-ui,-apple-system,"Segoe UI",Arial,sans-serif;--h-font:"Noto Sans",system-ui,-apple-system,"Segoe UI",Arial,sans-serif;--main-color:#95a8a3;--main-color-rgb:149,168,163;--text-color:#000}.main-footer .upper-footer{background-color:#000;border-top:none}.main-footer .lower-footer{background-color:#e3e0cf;border-top:none}body{color:#000}.main-head,.main-head.dark{border-bottom-color:#fff}.main-head .search-submit,.main-head .search-link .tsi{color:#dd9933!important}.navigation{font-family:"Noto Sans",system-ui,-apple-system,"Segoe UI",Arial,sans-serif}.post-meta-a,.post-meta-a .meta-item,.post-meta-a .comments,.post-meta-a .post-date{color:#000}.post-meta-a .post-cat>a{color:#467a7a}.entry-content{font-family:"Noto Sans",system-ui,-apple-system,"Segoe UI",Arial,sans-serif;font-size:14px;color:#000}.post-content{--h-color:#000}.single-creative .featured{height:498px}.single-creative .featured:before{opacity:.2}.single-creative .featured .post-title{font-size:40px}.top-bar-content{box-shadow:none}.post-title,.post-title-alt,.post-title a,.post-title-alt a{color:#000}.post-excerpt{color:#000}.read-more-btn:hover,.read-more-basic:hover{color:#d93}.read-more-btn,.read-more-basic{border-color:#000}@media (min-width:1200px){.main-head .social-icons a{font-size:11px}}@media (min-width:768px) and (max-width:940px){.entry-content{font-size:14px}}</style><style class="optimize_css_2" type="text/css" media="all">@font-face{font-family:'IBM Plex';src:url(https://www.taxgirl.com/wp-content/themes/cheerup/css/fonts/ibm-plex/ibmplexsans-regular-webfont.woff2) format('woff2'),url(https://www.taxgirl.com/wp-content/themes/cheerup/css/fonts/ibm-plex/ibmplexsans-regular-webfont.woff) format('woff');font-weight:400;font-style:normal}@font-face{font-family:'IBM Plex';src:url(https://www.taxgirl.com/wp-content/themes/cheerup/css/fonts/ibm-plex/ibmplexsans-text-webfont.woff2) format('woff2'),url(https://www.taxgirl.com/wp-content/themes/cheerup/css/fonts/ibm-plex/ibmplexsans-text-webfont.woff) format('woff');font-weight:500;font-style:normal}@font-face{font-family:'IBM Plex';src:url(https://www.taxgirl.com/wp-content/themes/cheerup/css/fonts/ibm-plex/ibmplexsans-medium-webfont.woff2) format('woff2'),url(https://www.taxgirl.com/wp-content/themes/cheerup/css/fonts/ibm-plex/ibmplexsans-medium-webfont.woff) format('woff');font-weight:600;font-style:normal}@font-face{font-family:'IBM Plex';src:url(https://www.taxgirl.com/wp-content/themes/cheerup/css/fonts/ibm-plex/ibmplexsans-semibold-webfont.woff2) format('woff2'),url(https://www.taxgirl.com/wp-content/themes/cheerup/css/fonts/ibm-plex/ibmplexsans-semibold-webfont.woff) format('woff');font-weight:700;font-style:normal}</style> <script type='text/javascript'>var monsterinsights_frontend={"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.taxgirl.com","hash_tracking":"false"}</script> <script type='text/javascript' src='https://www.taxgirl.com/wp-content/cache/wpo-minify/1600774218/assets/wpo-minify-header-af2b1edf.min.js'></script> <link
rel='https://api.w.org/' href='https://www.taxgirl.com/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.taxgirl.com/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.taxgirl.com/wp-includes/wlwmanifest.xml" /><meta
name="generator" content="WordPress 5.4.2" /><link
rel='shortlink' href='https://www.taxgirl.com/?p=53923' /><link
rel="alternate" type="application/json+oembed" href="https://www.taxgirl.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.taxgirl.com%2F2020%2F09%2F25%2Firs-gives-victims-of-hurricane-sally-extra-time-to-file-returns-and-make-some-payments%2F" /><link
rel="alternate" type="text/xml+oembed" href="https://www.taxgirl.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.taxgirl.com%2F2020%2F09%2F25%2Firs-gives-victims-of-hurricane-sally-extra-time-to-file-returns-and-make-some-payments%2F&#038;format=xml" /> <script>var Sphere_Plugin={"ajaxurl":"https:\/\/www.taxgirl.com\/wp-admin\/admin-ajax.php"}</script><link
rel="icon" href="https://www.taxgirl.com/wp-content/uploads/2020/01/cropped-taxgirl_logo-copy-150x150.png" sizes="32x32" /><link
rel="icon" href="https://www.taxgirl.com/wp-content/uploads/2020/01/cropped-taxgirl_logo-copy-300x300.png" sizes="192x192" /><link
rel="apple-touch-icon" href="https://www.taxgirl.com/wp-content/uploads/2020/01/cropped-taxgirl_logo-copy-300x300.png" /><meta
name="msapplication-TileImage" content="https://www.taxgirl.com/wp-content/uploads/2020/01/cropped-taxgirl_logo-copy-300x300.png" /><style type="text/css" id="wp-custom-css">body.page .entry-content a,body.single-post .entry-content a{color:#e88709}</style></head><body
class="post-template-default single single-post postid-53923 single-format-standard cheerup no-sidebar  lazy-normal layout-creative skin-fashion has-lb has-lb-s"><div
class="main-wrap"><header
id="main-head" class="main-head "><div
class="top-bar light cf"><div
class="top-bar-content ts-contain" data-sticky-bar=""><div
class="wrap cf">
<span
class="mobile-nav"><i
class="tsi tsi-bars"></i></span><nav
class="navigation nav-relative light"><div
class="menu-top-level-menu-container"><ul
id="menu-top-level-menu" class="menu"><li
id="menu-item-39558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39558"><a
href="https://www.taxgirl.com/about-taxgirl/">About</a></li><li
id="menu-item-39559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39559"><a
href="https://www.taxgirl.com/about-taxgirl/find-me/">Contact</a></li><li
id="menu-item-39557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39557"><a
href="https://www.taxgirl.com/ask-the-taxgirl/">Ask The Taxgirl</a></li><li
id="menu-item-39554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39554"><a
href="https://www.taxgirl.com/blog-notes/privacy/">Blog Info</a><ul
class="sub-menu"><li
id="menu-item-53772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53772"><a
href="https://www.taxgirl.com/about-taxgirl/a-favor/">A Favor?</a></li><li
id="menu-item-39556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39556"><a
href="https://www.taxgirl.com/official-comment-policy/">My Comment Policy</a></li><li
id="menu-item-39555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39555"><a
href="https://www.taxgirl.com/blog-notes/ask-the-taxgirl-notice-and-disclaimer/">My Disclaimer</a></li><li
id="menu-item-39553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-39553"><a
href="https://www.taxgirl.com/blog-notes/">A Word (Or More) About Privacy</a></li></ul></li><li
id="menu-item-52149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52149"><a
href="https://www.taxgirl.com/taxgirl-podcast/">Podcast</a><ul
class="sub-menu"><li
id="menu-item-53506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53506"><a
href="https://www.taxgirl.com/taxgirl-podcast/podcast-episode-guide/">Podcast Episode Guide</a></li><li
id="menu-item-53510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53510"><a
href="https://www.taxgirl.com/taxgirl-podcast/podcast-subscription/">Subscribe To The Podcast</a></li></ul></li><li
id="menu-item-52472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52472"><a
href="https://www.taxgirl.com/jobs/">Jobs</a><ul
class="sub-menu"><li
id="menu-item-52491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52491"><a
href="https://www.taxgirl.com/jobs/job-listings/">Job Listings</a></li><li
id="menu-item-52476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52476"><a
href="https://www.taxgirl.com/jobs/job-submissions/">Job Submissions</a></li></ul></li></ul></div></nav><div
class="actions"><div
class="search-action cf"><form
method="get" class="search-form" action="https://www.taxgirl.com/">
<button
type="submit" class="search-submit"><i
class="tsi tsi-search"></i></button>
<input
type="search" class="search-field" name="s" placeholder="Search" value="" required /></form></div></div></div></div></div><div
class="inner ts-contain"><div
class="wrap logo-wrap cf"><div
class="title">
<a
href="https://www.taxgirl.com/" title="Taxgirl · Tax news, tax info, and tax policy" rel="home">
<img
src="https://www.taxgirl.com/wp-content/uploads/2020/01/taxgirl-logo-round-header.jpg" class="logo-image" alt="Taxgirl · Tax news, tax info, and tax policy" />
</a></div></div></div></header><div
class="single-creative"><div
class="cf"><div
class="featured" data-parallax="">
<a
href="https://www.taxgirl.com/wp-content/uploads/2020/09/pexels-pixabay-71116.jpg" class="image-link"><img
width="1170" height="1187" src="https://www.taxgirl.com/wp-content/uploads/2020/09/pexels-pixabay-71116-1183x1200.jpg" class="attachment-large size-large wp-post-image" alt="hurricane" sizes="(max-width: 1920px) 100vw, 1920px" title="IRS Gives Victims Of Hurricane Sally Extra Time To File Returns And Make Some Payments" loading="" srcset="https://www.taxgirl.com/wp-content/uploads/2020/09/pexels-pixabay-71116-1183x1200.jpg 1183w, https://www.taxgirl.com/wp-content/uploads/2020/09/pexels-pixabay-71116-296x300.jpg 296w, https://www.taxgirl.com/wp-content/uploads/2020/09/pexels-pixabay-71116-768x779.jpg 768w, https://www.taxgirl.com/wp-content/uploads/2020/09/pexels-pixabay-71116-1515x1536.jpg 1515w, https://www.taxgirl.com/wp-content/uploads/2020/09/pexels-pixabay-71116-175x177.jpg 175w, https://www.taxgirl.com/wp-content/uploads/2020/09/pexels-pixabay-71116-450x456.jpg 450w, https://www.taxgirl.com/wp-content/uploads/2020/09/pexels-pixabay-71116-1170x1186.jpg 1170w, https://www.taxgirl.com/wp-content/uploads/2020/09/pexels-pixabay-71116.jpg 2000w, https://www.taxgirl.com/wp-content/uploads/2020/09/pexels-pixabay-71116-296x300@2x.jpg 592w, https://www.taxgirl.com/wp-content/uploads/2020/09/pexels-pixabay-71116-768x779@2x.jpg 1536w, https://www.taxgirl.com/wp-content/uploads/2020/09/pexels-pixabay-71116-175x177@2x.jpg 350w, https://www.taxgirl.com/wp-content/uploads/2020/09/pexels-pixabay-71116-450x456@2x.jpg 900w" /></a><div
class="overlay"><div
class="post-meta post-meta-a the-post-meta has-below"><div
class="meta-above"><span
class="cat-labels">
<span
class="text-in">In</span>
<a
href="https://www.taxgirl.com/category/irs-newsannouncements/" class="category" rel="category">IRS news/announcements</a>
</span></div><h1 class="is-title post-title">IRS Gives Victims Of Hurricane Sally Extra Time To File Returns And Make Some Payments</h1><div
class="below meta-below"><span
class="meta-item post-author"><span
class="by">By</span> <a
href="https://www.taxgirl.com/author/kelly/" title="Posts by Taxgirl" rel="author">Taxgirl</a></span> <span
class="meta-sep"></span> <a
href="https://www.taxgirl.com/2020/09/25/irs-gives-victims-of-hurricane-sally-extra-time-to-file-returns-and-make-some-payments/" class="meta-item date-link">
<time
class="post-date" datetime="2020-09-25T09:13:04-04:00">September 25, 2020</time>
</a></div></div></div></div></div><nav
class="breadcrumbs ts-contain breadcrumbs-center" id="breadcrumb"><div
class="inner wrap"><span><span><a
href="https://www.taxgirl.com/">Home</a> <span
class="delim">»</span> <span
class="breadcrumb_last" aria-current="page">IRS Gives Victims Of Hurricane Sally Extra Time To File Returns And Make Some Payments</span></span></span></div></nav><div
class="main wrap"><div
id="post-53923" class="the-post-modern post-53923 post type-post status-publish format-standard has-post-thumbnail category-irs-newsannouncements tag-disaster tag-disaster-and-theft-losses tag-disaster-relief tag-filing-deadline tag-hurricane-sally"><div
class="ts-row cf"><div
class="col-8 main-content cf"><article
class="the-post"><div><div
class="post-share-float share-float-b is-hidden cf">
<span
class="share-text">Share</span><div
class="services">
<a
href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.taxgirl.com%2F2020%2F09%2F25%2Firs-gives-victims-of-hurricane-sally-extra-time-to-file-returns-and-make-some-payments%2F" class="cf service facebook" target="_blank" title="Share on Facebook">
<i
class="tsi tsi-facebook"></i>
<span
class="label">Share on Facebook</span>
</a>
<a
href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.taxgirl.com%2F2020%2F09%2F25%2Firs-gives-victims-of-hurricane-sally-extra-time-to-file-returns-and-make-some-payments%2F&text=IRS%20Gives%20Victims%20Of%20Hurricane%20Sally%20Extra%20Time%20To%20File%20Returns%20And%20Make%20Some%20Payments" class="cf service twitter" target="_blank" title="Share on Twitter">
<i
class="tsi tsi-twitter"></i>
<span
class="label">Share on Twitter</span>
</a>
<a
href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.taxgirl.com%2F2020%2F09%2F25%2Firs-gives-victims-of-hurricane-sally-extra-time-to-file-returns-and-make-some-payments%2F&media=https%3A%2F%2Fwww.taxgirl.com%2Fwp-content%2Fuploads%2F2020%2F09%2Fpexels-pixabay-71116.jpg&description=IRS%20Gives%20Victims%20Of%20Hurricane%20Sally%20Extra%20Time%20To%20File%20Returns%20And%20Make%20Some%20Payments" class="cf service pinterest" target="_blank" title="Pinterest">
<i
class="tsi tsi-pinterest-p"></i>
<span
class="label">Pinterest</span>
</a>
<a
href="mailto:?subject=IRS%20Gives%20Victims%20Of%20Hurricane%20Sally%20Extra%20Time%20To%20File%20Returns%20And%20Make%20Some%20Payments&body=https%3A%2F%2Fwww.taxgirl.com%2F2020%2F09%2F25%2Firs-gives-victims-of-hurricane-sally-extra-time-to-file-returns-and-make-some-payments%2F" class="cf service email" target="_blank" title="Email">
<i
class="tsi tsi-envelope-o"></i>
<span
class="label">Email</span>
</a>
<a
href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.taxgirl.com%2F2020%2F09%2F25%2Firs-gives-victims-of-hurricane-sally-extra-time-to-file-returns-and-make-some-payments%2F" class="cf service linkedin" target="_blank" title="LinkedIn">
<i
class="tsi tsi-linkedin"></i>
<span
class="label">LinkedIn</span>
</a></div></div></div><div
class="post-content description cf entry-content has-share-float content-spacious-full"><p>Days after the Internal Revenue Service (IRS) <a
href="https://www.taxgirl.com/2020/09/18/irs-extends-tax-deadlines-for-victims-of-oregon-wildfires/">announced</a> tax relief for victims of victims of the Oregon wildfires and straight-line winds, the IRS has <a
href="https://www.irs.gov/newsroom/irs-provides-tax-relief-for-victims-of-hurricane-sally-oct-15-deadline-other-dates-extended-to-jan-15">announced</a> similar relief for victims of Hurricane Sally. Those taxpayers who were affected by the storm that began on September 14 now have until January 15, 2021, to file individual and business tax returns and make certain tax payments.</p><p>Relief is available for taxpayers in any area designated by the Federal Emergency Management Agency (<a
href="https://www.fema.gov/">FEMA</a>) as qualifying for individual assistance. Currently, affected taxpayers are those in Baldwin, Escambia and Mobile counties in Alabama.</p><p>The extension applies to deadlines – either an original or extended due date – that occurred on or after September 14, 2020, and before January 15, 2021.</p><p>This includes individual taxpayers who live in the area, as well as businesses, including tax-exempt organizations, with a principal place of business in the area. Taxpayers who live and work in locations added later to the disaster area, including those in other states, will automatically receive the same filing and payment relief. The current list of eligible localities is always available on the <a
href="https://www.irs.gov/newsroom/tax-relief-in-disaster-situations">disaster relief page</a> on the IRS website.</p><p>Here’s what the relief entails: Most tax filing and payment deadlines that occurred starting on September 14, 2020, will be pushed off until January 15, 2021, to file returns and pay any taxes that were originally due during this period. That includes returns and payments that were originally due during this period, including individual tax returns on extensions which are due on October 15, 2020. Remember, however, that extensions are an extension of the time to file, not the time to pay, so payments for 2019 tax returns are still keyed to the July 15, 2020, due date.</p><p>Relief also includes a waiver of late penalties for quarterly estimated income tax payments normally due on September 15, 2020, as well as quarterly federal payroll and excise tax returns normally due on November 2, 2020.<br>It also includes calendar-year tax-exempt organizations that had a valid extension due to run out on November 16, 2020. Businesses with extensions also have the additional time including, among others, calendar-year corporations whose 2019 extensions run out on October 15, 2020.</p><p>Additionally, penalties on payroll and excise tax deposits due on or after September 14 and before September 29, will be abated as long as the deposits are made by September 29, 2020.</p><p>The IRS automatically provides filing and penalty relief to any taxpayer with an IRS address of record located in the disaster area. That means that taxpayers do not need to contact the IRS to get this relief. However, if you receive a late filing or late payment penalty notice from the IRS and were entitled to relief, you should call the number on the notice to have the penalty abated.</p><p>The IRS will work with any taxpayer who lives outside the disaster area but whose records are located in the affected area. Taxpayers qualifying for relief who live outside the disaster area need to contact the IRS at 1.866.562.5227. This includes those workers assisting the relief activities who are affiliated with a recognized government or charitable organization.</p><p>Individuals and businesses who suffered uninsured or unreimbursed disaster-related losses can choose to claim them on the return for the year the loss occurred – in this instance, the 2020 return normally filed next year – or the return for the prior year (2019). However, remember that the deduction for personal casualty and theft losses has been <a
href="https://www.taxgirl.com/2017/12/20/what-your-itemized-deductions-on-schedule-a-will-look-like-after-tax-reform/?doing_wp_cron=1601039769.8807730674743652343750">repealed</a> for the tax years 2018 through 2025 except for those losses attributable to a federal disaster as declared by the President. That means you need to write the FEMA declaration number – 4563 − for Hurricane Sally on any return claiming a loss. For more on casualty losses after a disaster, <a
href="https://www.taxgirl.com/2017/08/29/claiming-a-casualty-loss-after-a-disaster-like-hurricane-harvey/">click here</a>.</p><p>For more details on available tax relief, you can also check out the disaster relief page on <a
href="https://www.irs.gov">IRS.gov.</a></p></div><div
class="the-post-foot cf"><div
class="tag-share cf"></div></div><div
class="author-box"><div
class="image"><img
alt src="https://secure.gravatar.com/avatar/e8bc935b76c1deaa34ea856ea8a1f96f?s=82&#038;d=monsterid&#038;r=g" srcset="https://secure.gravatar.com/avatar/e8bc935b76c1deaa34ea856ea8a1f96f?s=164&#038;d=monsterid&#038;r=g 2x" class="avatar avatar-82 photo" height="82" width="82" loading="lazy" /></div><div
class="content">
<span
class="author">
<span>Author</span>
<a
href="https://www.taxgirl.com/author/kelly/" title="Posts by Taxgirl" rel="author">Taxgirl</a>			</span><p
class="text author-bio">Kelly Erb is a tax attorney, tax writer and podcaster.</p><ul
class="social-icons"><li>
<a
href="https://www.taxgirl.com" class="tsi tsi-home" title="Website">
<span
class="visuallyhidden">Website</span></a></li><li>
<a
href="https://www.facebook.com/taxgirl" class="tsi tsi-facebook" title="Facebook">
<span
class="visuallyhidden">Facebook</span></a></li><li>
<a
href="https://www.twitter.com/taxgirl" class="tsi tsi-twitter" title="Twitter">
<span
class="visuallyhidden">Twitter</span></a></li><li>
<a
href="https://www.pinterest.com/taxgirl/" class="tsi tsi-pinterest-p" title="Pinterest">
<span
class="visuallyhidden">Pinterest</span></a></li><li>
<a
href="https://www.instagram.com/therealtaxgirl" class="tsi tsi-instagram" title="Instagram">
<span
class="visuallyhidden">Instagram</span></a></li><li>
<a
href="https://www.tumblr.com/blog/taxgirl" class="tsi tsi-tumblr" title="Tumblr">
<span
class="visuallyhidden">Tumblr</span></a></li><li>
<a
href="https://www.linkedin.com/in/taxgirl" class="tsi tsi-linkedin" title="LinkedIn">
<span
class="visuallyhidden">LinkedIn</span></a></li></ul></div></div><div
class="post-nav"><div
class="post previous cf">
<a
href="https://www.taxgirl.com/2020/09/21/being-a-minority-in-the-tax-industry/" title="Prev Post" class="nav-icon">
<i
class="tsi tsi-angle-left"></i>
</a>
<span
class="content">
<a
href="https://www.taxgirl.com/2020/09/21/being-a-minority-in-the-tax-industry/" class="image-link">
<img
width="150" height="150" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PScwIDAgMTUwIDE1MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJz48L3N2Zz4=" class="attachment-thumbnail size-thumbnail lazyload wp-post-image" alt="" sizes="(max-width: 150px) 100vw, 150px" data-srcset="https://www.taxgirl.com/wp-content/uploads/2020/09/s1e11-150x150.jpg 150w, https://www.taxgirl.com/wp-content/uploads/2020/09/s1e11-150x150@2x.jpg 300w" data-src="https://www.taxgirl.com/wp-content/uploads/2020/09/s1e11-150x150.jpg" />			</a><div
class="post-meta">
<span
class="label">Prev Post</span><div
class="post-meta post-meta-a post-meta-left has-below"><h2 class="is-title post-title"><a
href="https://www.taxgirl.com/2020/09/21/being-a-minority-in-the-tax-industry/">Being a Minority in the Tax Industry</a></h2><div
class="below meta-below"><a
href="https://www.taxgirl.com/2020/09/21/being-a-minority-in-the-tax-industry/" class="meta-item date-link">
<time
class="post-date" datetime="2020-09-21T07:00:00-04:00">September 21, 2020</time>
</a></div></div></div>
</span></div></div><section
class="related-posts grid-3"><h4 class="section-head"><span
class="title">Related Posts</span></h4><div
class="ts-row posts cf"><article
class="post col-4"><a
href="https://www.taxgirl.com/2020/09/18/irs-extends-tax-deadlines-for-victims-of-oregon-wildfires/" class="image-link media-ratio ratio-3-2"><span
data-bgsrc="https://www.taxgirl.com/wp-content/uploads/2020/09/pexels-iconcom-216640-768x576.jpg" class="img bg-cover wp-post-image attachment-cheerup-768 size-cheerup-768 lazyload" role="img" data-bgset="https://www.taxgirl.com/wp-content/uploads/2020/09/pexels-iconcom-216640-768x576.jpg 768w, https://www.taxgirl.com/wp-content/uploads/2020/09/pexels-iconcom-216640-1200x900.jpg 1200w, https://www.taxgirl.com/wp-content/uploads/2020/09/pexels-iconcom-216640-768x576@2x.jpg 1536w, https://www.taxgirl.com/wp-content/uploads/2020/09/pexels-iconcom-216640-1170x878.jpg 1170w, https://www.taxgirl.com/wp-content/uploads/2020/09/pexels-iconcom-216640.jpg 2000w" data-sizes="(max-width: 768px) 100vw, 768px" aria-label="fire"></span></a><div
class="content"><h3 class="post-title"><a
href="https://www.taxgirl.com/2020/09/18/irs-extends-tax-deadlines-for-victims-of-oregon-wildfires/" class="post-link">IRS Extends Tax Deadlines For Victims Of Oregon Wildfires</a></h3><div
class="post-meta post-meta-a has-below"><div
class="below meta-below"><a
href="https://www.taxgirl.com/2020/09/18/irs-extends-tax-deadlines-for-victims-of-oregon-wildfires/" class="meta-item date-link">
<time
class="post-date" datetime="2020-09-18T12:02:19-04:00">September 18, 2020</time>
</a></div></div></div></article ><article
class="post col-4"><a
href="https://www.taxgirl.com/2020/09/13/need-help-figuring-your-estimated-payments-irs-made-a-video/" class="image-link media-ratio ratio-3-2"><span
data-bgsrc="https://www.taxgirl.com/wp-content/uploads/2020/08/pexels-karolina-grabowska-4386321-768x1152.jpg" class="img bg-cover wp-post-image attachment-cheerup-768 size-cheerup-768 lazyload" role="img" data-bgset="https://www.taxgirl.com/wp-content/uploads/2020/08/pexels-karolina-grabowska-4386321-768x1152.jpg 768w, https://www.taxgirl.com/wp-content/uploads/2020/08/pexels-karolina-grabowska-4386321-800x1200.jpg 800w, https://www.taxgirl.com/wp-content/uploads/2020/08/pexels-karolina-grabowska-4386321-1024x1536.jpg 1024w, https://www.taxgirl.com/wp-content/uploads/2020/08/pexels-karolina-grabowska-4386321-1365x2048.jpg 1365w, https://www.taxgirl.com/wp-content/uploads/2020/08/pexels-karolina-grabowska-4386321-450x675.jpg 450w, https://www.taxgirl.com/wp-content/uploads/2020/08/pexels-karolina-grabowska-4386321-1170x1755.jpg 1170w, https://www.taxgirl.com/wp-content/uploads/2020/08/pexels-karolina-grabowska-4386321-scaled.jpg 1707w, https://www.taxgirl.com/wp-content/uploads/2020/08/pexels-karolina-grabowska-4386321-768x1152@2x.jpg 1536w, https://www.taxgirl.com/wp-content/uploads/2020/08/pexels-karolina-grabowska-4386321-450x675@2x.jpg 900w" data-sizes="(max-width: 768px) 100vw, 768px" aria-label="calculator and money"></span></a><div
class="content"><h3 class="post-title"><a
href="https://www.taxgirl.com/2020/09/13/need-help-figuring-your-estimated-payments-irs-made-a-video/" class="post-link">Need Help Figuring Your Estimated Payments? IRS Made A Video.</a></h3><div
class="post-meta post-meta-a has-below"><div
class="below meta-below"><a
href="https://www.taxgirl.com/2020/09/13/need-help-figuring-your-estimated-payments-irs-made-a-video/" class="meta-item date-link">
<time
class="post-date" datetime="2020-09-13T23:36:00-04:00">September 13, 2020</time>
</a></div></div></div></article ><article
class="post col-4"><a
href="https://www.taxgirl.com/2020/09/13/dont-forget-your-estimated-tax-payments-are-due-on-september-15/" class="image-link media-ratio ratio-3-2"><span
data-bgsrc="https://www.taxgirl.com/wp-content/uploads/2020/09/pexels-bich-tran-636246-768x511.jpg" class="img bg-cover wp-post-image attachment-cheerup-768 size-cheerup-768 lazyload" role="img" data-bgset="https://www.taxgirl.com/wp-content/uploads/2020/09/pexels-bich-tran-636246-768x511.jpg 768w, https://www.taxgirl.com/wp-content/uploads/2020/09/pexels-bich-tran-636246-300x200.jpg 300w, https://www.taxgirl.com/wp-content/uploads/2020/09/pexels-bich-tran-636246-1200x799.jpg 1200w, https://www.taxgirl.com/wp-content/uploads/2020/09/pexels-bich-tran-636246-768x511@2x.jpg 1536w, https://www.taxgirl.com/wp-content/uploads/2020/09/pexels-bich-tran-636246-175x116.jpg 175w, https://www.taxgirl.com/wp-content/uploads/2020/09/pexels-bich-tran-636246-450x299.jpg 450w, https://www.taxgirl.com/wp-content/uploads/2020/09/pexels-bich-tran-636246-1170x779.jpg 1170w, https://www.taxgirl.com/wp-content/uploads/2020/09/pexels-bich-tran-636246-270x180.jpg 270w, https://www.taxgirl.com/wp-content/uploads/2020/09/pexels-bich-tran-636246.jpg 2000w, https://www.taxgirl.com/wp-content/uploads/2020/09/pexels-bich-tran-636246-300x200@2x.jpg 600w, https://www.taxgirl.com/wp-content/uploads/2020/09/pexels-bich-tran-636246-175x116@2x.jpg 350w, https://www.taxgirl.com/wp-content/uploads/2020/09/pexels-bich-tran-636246-450x299@2x.jpg 900w, https://www.taxgirl.com/wp-content/uploads/2020/09/pexels-bich-tran-636246-270x180@2x.jpg 540w" data-sizes="(max-width: 768px) 100vw, 768px" aria-label="calendar"></span></a><div
class="content"><h3 class="post-title"><a
href="https://www.taxgirl.com/2020/09/13/dont-forget-your-estimated-tax-payments-are-due-on-september-15/" class="post-link">Don&#8217;t Forget: Your Estimated Tax Payments Are Due On September 15</a></h3><div
class="post-meta post-meta-a has-below"><div
class="below meta-below"><a
href="https://www.taxgirl.com/2020/09/13/dont-forget-your-estimated-tax-payments-are-due-on-september-15/" class="meta-item date-link">
<time
class="post-date" datetime="2020-09-13T21:22:30-04:00">September 13, 2020</time>
</a></div></div></div></article ></div></section><div
class="comments"><div
id="comments" class="comments-area"><div
id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"><span
class="section-head"><span
class="title">Write A Comment</span></span> <small><a
rel="nofollow" id="cancel-comment-reply-link" href="/2020/09/25/irs-gives-victims-of-hurricane-sally-extra-time-to-file-returns-and-make-some-payments/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=irs-gives-victims-of-hurricane-sally-extra-time-to-file-returns-and-make-some-payments&amp;doing_wp_cron=1601147272.7195339202880859375000#respond" style="display:none;">Cancel Reply</a></small></h3><form
action="https://www.taxgirl.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><div
class="inline-field">
<input
name="author" id="author" type="text" value="" aria-required="true" placeholder="Name" required /></div><div
class="inline-field">
<input
name="email" id="email" type="text" value="" aria-required="true" placeholder="Email" required /></div><div
class="inline-field">
<input
name="url" id="url" type="text" value="" placeholder="Website" /></div><div
class="reply-field cf"><textarea name="comment" id="comment" cols="45" rows="7" placeholder="Enter your comment here.." aria-required="true" required></textarea></div><p
class="comment-form-cookies-consent">
<input
id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" />
<label
for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.
</label></p><p
class="form-submit"><input
name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input
type='hidden' name='comment_post_ID' value='53923' id='comment_post_ID' />
<input
type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p
style="display: none;"><input
type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="cd6e8d14f3" /></p><p
style="display: none;"><input
type="hidden" id="ak_js" name="ak_js" value="91"/></p></form></div><p
class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a
href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div></article></div></div></div></div></div><footer
class="main-footer"><section
class="lower-footer cf"><div
class="wrap"><p
class="copyright">© 2005-2020 Kelly Phillips Erb. All Rights Reserved.</p><div
class="to-top">
<a
href="#" class="back-to-top"><i
class="tsi tsi-angle-up"></i> Top</a></div></div></section></footer></div><div
class="mobile-menu-container off-canvas" id="mobile-menu"><a
href="#" class="close"><i
class="tsi tsi-times"></i></a><div
class="logo"></div><ul
id="menu-top-level-menu-1" class="mobile-menu"><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39558"><a
href="https://www.taxgirl.com/about-taxgirl/">About</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39559"><a
href="https://www.taxgirl.com/about-taxgirl/find-me/">Contact</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39557"><a
href="https://www.taxgirl.com/ask-the-taxgirl/">Ask The Taxgirl</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39554"><a
href="https://www.taxgirl.com/blog-notes/privacy/">Blog Info</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53772"><a
href="https://www.taxgirl.com/about-taxgirl/a-favor/">A Favor?</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39556"><a
href="https://www.taxgirl.com/official-comment-policy/">My Comment Policy</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39555"><a
href="https://www.taxgirl.com/blog-notes/ask-the-taxgirl-notice-and-disclaimer/">My Disclaimer</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-39553"><a
href="https://www.taxgirl.com/blog-notes/">A Word (Or More) About Privacy</a></li></ul></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52149"><a
href="https://www.taxgirl.com/taxgirl-podcast/">Podcast</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53506"><a
href="https://www.taxgirl.com/taxgirl-podcast/podcast-episode-guide/">Podcast Episode Guide</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53510"><a
href="https://www.taxgirl.com/taxgirl-podcast/podcast-subscription/">Subscribe To The Podcast</a></li></ul></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52472"><a
href="https://www.taxgirl.com/jobs/">Jobs</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52491"><a
href="https://www.taxgirl.com/jobs/job-listings/">Job Listings</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52476"><a
href="https://www.taxgirl.com/jobs/job-submissions/">Job Submissions</a></li></ul></li></ul></div>
<a
href="https://www.pinterest.com/pin/create/bookmarklet/?url=%url%&media=%media%&description=%desc%" class="pinit-btn" target="_blank" title="Pin It" data-show-on="single" data-heading="IRS Gives Victims Of Hurricane Sally Extra Time To File Returns And Make Some Payments">
<i
class="tsi tsi-pinterest-p"></i>
</a> <script type="text/javascript">if(typeof(jQuery)!=='undefined'){jQuery(document).ready(function(){function monsterinsights_scroll_tracking_load(){if(typeof(__gaTracker)!=='undefined'&&__gaTracker&&__gaTracker.hasOwnProperty("loaded")&&__gaTracker.loaded==!0){(function(factory){factory(jQuery)}(function($){"use strict";var defaults={percentage:!0};var $window=$(window),cache=[],scrollEventBound=!1,lastPixelDepth=0;$.scrollDepth=function(options){var startTime=+new Date();options=$.extend({},defaults,options);function sendEvent(action,label,scrollDistance,timing){var fieldsArray={hitType:'event',eventCategory:'Scroll Depth',eventAction:action,eventLabel:label,eventValue:1,nonInteraction:1};if('undefined'===typeof MonsterInsightsObject||'undefined'===typeof MonsterInsightsObject.sendEvent){return}
MonsterInsightsObject.sendEvent(fieldsArray);if(arguments.length>3){fieldsArray={hitType:'timing',timingCategory:'Scroll Depth',timingVar:action,timingValue:timing,timingLabel:label,nonInteraction:1};MonsterInsightsObject.sendEvent(fieldsArray)}}
function calculateMarks(docHeight){return{'25%':parseInt(docHeight*0.25,10),'50%':parseInt(docHeight*0.50,10),'75%':parseInt(docHeight*0.75,10),'100%':docHeight-5}}
function checkMarks(marks,scrollDistance,timing){$.each(marks,function(key,val){if($.inArray(key,cache)===-1&&scrollDistance>=val){sendEvent('Percentage',key,scrollDistance,timing);cache.push(key)}})}
function rounded(scrollDistance){return(Math.floor(scrollDistance/250)*250).toString()}
function init(){bindScrollDepth()}
$.scrollDepth.reset=function(){cache=[];lastPixelDepth=0;$window.off('scroll.scrollDepth');bindScrollDepth()};$.scrollDepth.addElements=function(elems){if(typeof elems=="undefined"||!$.isArray(elems)){return}
$.merge(options.elements,elems);if(!scrollEventBound){bindScrollDepth()}};$.scrollDepth.removeElements=function(elems){if(typeof elems=="undefined"||!$.isArray(elems)){return}
$.each(elems,function(index,elem){var inElementsArray=$.inArray(elem,options.elements);var inCacheArray=$.inArray(elem,cache);if(inElementsArray!=-1){options.elements.splice(inElementsArray,1)}
if(inCacheArray!=-1){cache.splice(inCacheArray,1)}})};function throttle(func,wait){var context,args,result;var timeout=null;var previous=0;var later=function(){previous=new Date;timeout=null;result=func.apply(context,args)};return function(){var now=new Date;if(!previous)previous=now;var remaining=wait-(now-previous);context=this;args=arguments;if(remaining<=0){clearTimeout(timeout);timeout=null;previous=now;result=func.apply(context,args)}else if(!timeout){timeout=setTimeout(later,remaining)}
return result}}
function bindScrollDepth(){scrollEventBound=!0;$window.on('scroll.scrollDepth',throttle(function(){var docHeight=$(document).height(),winHeight=window.innerHeight?window.innerHeight:$window.height(),scrollDistance=$window.scrollTop()+winHeight,marks=calculateMarks(docHeight),timing=+new Date-startTime;checkMarks(marks,scrollDistance,timing)},500))}
init()};return $.scrollDepth}));jQuery.scrollDepth()}else{setTimeout(monsterinsights_scroll_tracking_load,200)}}
monsterinsights_scroll_tracking_load()})}</script><script type='text/javascript'>var wpcf7={"apiSettings":{"root":"https:\/\/www.taxgirl.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};var Bunyad={"custom_ajax_url":"\/2020\/09\/25\/irs-gives-victims-of-hurricane-sally-extra-time-to-file-returns-and-make-some-payments\/?utm_source=rss&utm_medium=rss&utm_campaign=irs-gives-victims-of-hurricane-sally-extra-time-to-file-returns-and-make-some-payments&doing_wp_cron=1601147272.7195339202880859375000"}</script> <script type='text/javascript' src='https://www.taxgirl.com/wp-content/cache/wpo-minify/1600774218/assets/wpo-minify-footer-9914424e.min.js'></script> <link
rel="stylesheet" href="https://fonts.googleapis.com/css?family=Cormorant:600,700,700i|Noto+Sans:400,500,600,700&display=swap" media="all"></body></html>
<!-- Cached by WP-Optimize (gzip) - https://getwpo.com - Last modified: Sat, 26 Sep 2020 19:07:58 GMT -->
