
<!DOCTYPE html>
<html lang="en-US"
	prefix="og: https://ogp.me/ns#" >

<head>

	<meta charset="UTF-8" />
	<meta http-equiv="x-ua-compatible" content="ie=edge" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<link rel="pingback" href="https://www.taxgirl.com/xmlrpc.php" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	
	<title>Ask The Taxgirl: Capital Gains And Losses On Your Home At Death | Taxgirl · Tax news, tax info, and tax policy</title>

<!-- All in One SEO Pack Pro 3.3.4 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<!-- Debug String: B4PDMQHUEBMVS0ZXE/JSX7050LQ -->
<meta name="description"  content="Taxpayer asks: If the sole owner of a home passes - is there a capital gains write off or is it lost at death? If not lost at death, is there a time limit?" />

<meta name="keywords"  content="ask the taxgirl,capital losses,capital-gains,sale of your home" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":["Person","Organization"],"@id":"https://www.taxgirl.com/#person","url":"https://www.taxgirl.com/","name":"Kelly","sameAs":["http:/www.facebook.com/taxgirl","http://www.twitter.com/taxgirl"],"image":{"@type":"ImageObject","@id":"https://www.taxgirl.com/#personlogo","url":"https://secure.gravatar.com/avatar/e8bc935b76c1deaa34ea856ea8a1f96f?s=96&d=monsterid&r=g","width":96,"height":96,"caption":"Kelly"},"logo":{"@id":"https://www.taxgirl.com/#personlogo"}},{"@type":"WebSite","@id":"https://www.taxgirl.com/#website","url":"https://www.taxgirl.com/","name":"Taxgirl \u00b7 Tax news, tax info, and tax policy","publisher":{"@id":"https://www.taxgirl.com/#person"},"potentialAction":{"@type":"SearchAction","target":"https://www.taxgirl.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.taxgirl.com/2020/01/05/ask-the-taxgirl-capital-gains-and-losses-on-your-home-at-death/#webpage","url":"https://www.taxgirl.com/2020/01/05/ask-the-taxgirl-capital-gains-and-losses-on-your-home-at-death/","inLanguage":"en-US","name":"Ask The Taxgirl: Capital Gains And Losses On Your Home At Death","isPartOf":{"@id":"https://www.taxgirl.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.taxgirl.com/2020/01/05/ask-the-taxgirl-capital-gains-and-losses-on-your-home-at-death/#primaryimage","url":"https://www.taxgirl.com/wp-content/uploads/2020/01/white-and-brown-concrete-bungalow-under-clear-blue-sky-210617.jpg","width":1000,"height":670},"primaryImageOfPage":{"@id":"https://www.taxgirl.com/2020/01/05/ask-the-taxgirl-capital-gains-and-losses-on-your-home-at-death/#primaryimage"},"datePublished":"2020-01-06T00:20:38-05:00","dateModified":"2020-01-06T02:27:00-05:00"},{"@type":"Article","@id":"https://www.taxgirl.com/2020/01/05/ask-the-taxgirl-capital-gains-and-losses-on-your-home-at-death/#article","isPartOf":{"@id":"https://www.taxgirl.com/2020/01/05/ask-the-taxgirl-capital-gains-and-losses-on-your-home-at-death/#webpage"},"author":{"@id":"https://www.taxgirl.com/author/kelly/#author"},"headline":"Ask The Taxgirl: Capital Gains And Losses On Your Home At Death","datePublished":"2020-01-06T00:20:38-05:00","dateModified":"2020-01-06T02:27:00-05:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.taxgirl.com/2020/01/05/ask-the-taxgirl-capital-gains-and-losses-on-your-home-at-death/#webpage"},"publisher":{"@id":"https://www.taxgirl.com/#person"},"articleSection":"ask the taxgirl, ask the taxgirl, capital losses, capital-gains, sale of your home","image":{"@type":"ImageObject","@id":"https://www.taxgirl.com/2020/01/05/ask-the-taxgirl-capital-gains-and-losses-on-your-home-at-death/#primaryimage","url":"https://www.taxgirl.com/wp-content/uploads/2020/01/white-and-brown-concrete-bungalow-under-clear-blue-sky-210617.jpg","width":1000,"height":670}},{"@type":"Person","@id":"https://www.taxgirl.com/author/kelly/#author","name":"Kelly","sameAs":["http:/www.facebook.com/taxgirl","http://www.twitter.com/taxgirl"],"image":{"@type":"ImageObject","@id":"https://www.taxgirl.com/#personlogo","url":"https://secure.gravatar.com/avatar/e8bc935b76c1deaa34ea856ea8a1f96f?s=96&d=monsterid&r=g","width":96,"height":96,"caption":"Kelly"}}]}</script>
<link rel="canonical" href="https://www.taxgirl.com/2020/01/05/ask-the-taxgirl-capital-gains-and-losses-on-your-home-at-death/" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ask The Taxgirl: Capital Gains And Losses On Your Home At Death | Taxgirl · Tax news, tax info, and tax policy" />
<meta property="og:description" content="Taxpayer asks: If the sole owner of a home passes - is there a capital gains write off or is it lost at death? If not lost at death, is there a time limit? Taxgirl says: When an owner - sole or otherw" />
<meta property="og:url" content="https://www.taxgirl.com/2020/01/05/ask-the-taxgirl-capital-gains-and-losses-on-your-home-at-death/" />
<meta property="og:site_name" content="Taxgirl: Tax News, Tax Info &amp; Tax Policy" />
<meta property="og:image" content="https://www.taxgirl.com/wp-content/uploads/2020/01/white-and-brown-concrete-bungalow-under-clear-blue-sky-210617.jpg" />
<meta property="fb:admins" content="97510924421" />
<meta property="article:tag" content="ask the taxgirl" />
<meta property="article:tag" content="capital losses" />
<meta property="article:tag" content="capital-gains" />
<meta property="article:tag" content="sale of your home" />
<meta property="article:published_time" content="2020-01-06T00:20:38Z" />
<meta property="article:modified_time" content="2020-01-06T02:27:00Z" />
<meta property="article:author" content="http:/www.facebook.com/taxgirl" />
<meta property="og:image:secure_url" content="https://www.taxgirl.com/wp-content/uploads/2020/01/white-and-brown-concrete-bungalow-under-clear-blue-sky-210617.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@taxgirl" />
<meta name="twitter:creator" content="@taxgirl" />
<meta name="twitter:domain" content="taxgirl.com" />
<meta name="twitter:title" content="Ask The Taxgirl: Capital Gains And Losses On Your Home At Death | Taxg" />
<meta name="twitter:description" content="Taxpayer asks: If the sole owner of a home passes - is there a capital gains write off or is it lost at death? If not lost at death, is there a time limit? Taxgirl says: When an owner - sole or otherw" />
<meta name="twitter:image" content="https://www.taxgirl.com/wp-content/uploads/2020/01/white-and-brown-concrete-bungalow-under-clear-blue-sky-210617.jpg" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-3735755-1', 'auto');
				// Plugins
				ga('require', 'socialWidgetTracker');ga('require', 'cleanUrlTracker');
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<script async src="https://www.taxgirl.com/wp-content/plugins/all-in-one-seo-pack-pro/public/js/vendor/autotrack.js"></script>
				<!-- All in One SEO Pack Pro -->
<link rel='dns-prefetch' href='//www.taxgirl.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Taxgirl · Tax news, tax info, and tax policy &raquo; Feed" href="https://www.taxgirl.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Taxgirl · Tax news, tax info, and tax policy &raquo; Comments Feed" href="https://www.taxgirl.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Taxgirl · Tax news, tax info, and tax policy &raquo; Ask The Taxgirl: Capital Gains And Losses On Your Home At Death Comments Feed" href="https://www.taxgirl.com/2020/01/05/ask-the-taxgirl-capital-gains-and-losses-on-your-home-at-death/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.taxgirl.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.taxgirl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='cheerup-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C900%7CNoto+Sans%3A400%2C400i%2C700%7CLora%3A400i' type='text/css' media='all' />
<link rel='stylesheet' id='cheerup-core-css'  href='https://www.taxgirl.com/wp-content/themes/cheerup/style.css?ver=6.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://www.taxgirl.com/wp-content/themes/cheerup/css/lightbox.css?ver=6.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='cheerup-font-awesome-css'  href='https://www.taxgirl.com/wp-content/themes/cheerup/css/fontawesome/css/font-awesome.min.css?ver=6.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='cheerup-skin-css'  href='https://www.taxgirl.com/wp-content/themes/cheerup/css/skin-rovella.css?ver=6.1.4' type='text/css' media='all' />
<style id='cheerup-skin-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='cheerup-font-trueno-css'  href='https://www.taxgirl.com/wp-content/themes/cheerup/css/fonts/trueno.css?ver=6.1.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.taxgirl.com/wp-content/themes/cheerup/js/lazysizes.js?ver=6.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Sphere_Plugin = {"ajaxurl":"https:\/\/www.taxgirl.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.taxgirl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.taxgirl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.taxgirl.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.taxgirl.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.taxgirl.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Ask The Taxgirl: Volunteering Your Time' href='https://www.taxgirl.com/2019/12/29/ask-the-taxgirl-volunteering-your-time/' />
<link rel='next' title='Ask The Taxgirl: SALT Caps &#038; Investments' href='https://www.taxgirl.com/2020/01/05/ask-the-taxgirl-salt-caps-investments/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.taxgirl.com/?p=45993' />
<link rel="alternate" type="application/json+oembed" href="https://www.taxgirl.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.taxgirl.com%2F2020%2F01%2F05%2Fask-the-taxgirl-capital-gains-and-losses-on-your-home-at-death%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.taxgirl.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.taxgirl.com%2F2020%2F01%2F05%2Fask-the-taxgirl-capital-gains-and-losses-on-your-home-at-death%2F&#038;format=xml" />
<link rel="icon" href="https://www.taxgirl.com/wp-content/uploads/2020/01/cropped-taxgirl_logo-copy-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.taxgirl.com/wp-content/uploads/2020/01/cropped-taxgirl_logo-copy-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.taxgirl.com/wp-content/uploads/2020/01/cropped-taxgirl_logo-copy-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.taxgirl.com/wp-content/uploads/2020/01/cropped-taxgirl_logo-copy-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			body.page .entry-content a,
body.single-post .entry-content a {
color: #e88709; }		</style>
		
</head>

<body class="post-template-default single single-post postid-45993 single-format-standard right-sidebar  lazy-smart skin-rovella">


<div class="main-wrap">

	
		
		
<header id="main-head" class="main-head head-nav-below nav-below nav-below-b has-search-modal">


	<div class="top-bar dark top-bar-b cf">
	
		<div class="top-bar-content" data-sticky-bar="smart">
			<div class="wrap cf">
			
			<span class="mobile-nav"><i class="fa fa-bars"></i></span>
			
						
			<div class="posts-ticker">
				<span class="heading">Don&#039;t Miss</span>

				<ul>
										
										
						<li><a href="https://www.taxgirl.com/2020/01/06/what-you-did-and-didnt-read-on-taxgirl-in-2019/" title="What You Did And Didn&#8217;t Read On Taxgirl In 2019">What You Did And Didn&#8217;t Read On Taxgirl In 2019</a></li>
					
										
						<li><a href="https://www.taxgirl.com/2020/01/05/ask-the-taxgirl-salt-caps-investments/" title="Ask The Taxgirl: SALT Caps &#038; Investments">Ask The Taxgirl: SALT Caps &#038; Investments</a></li>
					
										
						<li><a href="https://www.taxgirl.com/2020/01/05/ask-the-taxgirl-capital-gains-and-losses-on-your-home-at-death/" title="Ask The Taxgirl: Capital Gains And Losses On Your Home At Death">Ask The Taxgirl: Capital Gains And Losses On Your Home At Death</a></li>
					
										
						<li><a href="https://www.taxgirl.com/2019/12/29/ask-the-taxgirl-volunteering-your-time/" title="Ask The Taxgirl: Volunteering Your Time">Ask The Taxgirl: Volunteering Your Time</a></li>
					
										
						<li><a href="https://www.taxgirl.com/2019/12/27/fix-the-tax-code-friday-charitable-deductions-for-all-taxpayers/" title="Fix The Tax Code Friday: Charitable Deductions For All Taxpayers">Fix The Tax Code Friday: Charitable Deductions For All Taxpayers</a></li>
					
										
						<li><a href="https://www.taxgirl.com/2019/12/23/filing-changes-for-tax-exempt-organizations-in-store-for-2020/" title="Filing Changes For Tax-Exempt Organizations In Store For 2020">Filing Changes For Tax-Exempt Organizations In Store For 2020</a></li>
					
										
						<li><a href="https://www.taxgirl.com/2019/12/15/ask-the-taxgirl-itemized-deductions-standard-deductions-under-tcja/" title="Ask The Taxgirl: Itemized Deductions &#038; Standard Deductions Under TCJA">Ask The Taxgirl: Itemized Deductions &#038; Standard Deductions Under TCJA</a></li>
					
										
						<li><a href="https://www.taxgirl.com/2019/12/06/83-year-old-retiree-loses-house-over-8-41-tax-bill/" title="83-Year-Old Retiree Loses House Over $8.41 Tax Bill">83-Year-Old Retiree Loses House Over $8.41 Tax Bill</a></li>
					
										
									</ul>
			</div>
			
						
						
			
						
			
			
	
		<ul class="social-icons cf">
		
					
			<li><a href="https://www.facebook.com/taxgirl" class="fa fa-facebook" target="_blank"><span class="visuallyhidden">Facebook</span></a></li>
									
					
			<li><a href="https://twitter.com/taxgirl" class="fa fa-twitter" target="_blank"><span class="visuallyhidden">Twitter</span></a></li>
									
					
			<li><a href="https://www.instagram.com/therealtaxgirl" class="fa fa-instagram" target="_blank"><span class="visuallyhidden">Instagram</span></a></li>
									
					
			<li><a href="https://www.pinterest.com/taxgirl" class="fa fa-pinterest-p" target="_blank"><span class="visuallyhidden">Pinterest</span></a></li>
									
					
			<li><a href="https://www.youtube.com/taxgirl" class="fa fa-youtube" target="_blank"><span class="visuallyhidden">YouTube</span></a></li>
									
					
			<li><a href="https://www.linkedin.com/in/taxgirl" class="fa fa-linkedin" target="_blank"><span class="visuallyhidden">LinkedIn</span></a></li>
									
					
		</ul>
	
								
			</div>			
		</div>
		
	</div>
	<div class="inner">
		<div class="wrap logo-wrap cf">
		
					<div class="title">
			
			<a href="https://www.taxgirl.com/" title="Taxgirl · Tax news, tax info, and tax policy" rel="home">
			
							
								
				<img src="https://www.taxgirl.com/wp-content/uploads/2020/01/taxgirl-logo-round-header.jpg" class="logo-image" alt="Taxgirl · Tax news, tax info, and tax policy" />

						
			</a>
		
		</div>	
		</div>
	</div>
	
	<div class="navigation-wrap">
				
		<nav class="navigation below has-bg dark" data-sticky-bar="smart">					
			<div class="wrap">
				<div class="menu-top-level-menu-container"><ul id="menu-top-level-menu" class="menu"><li id="menu-item-39558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39558"><a href="https://www.taxgirl.com/about-taxgirl/">About Me</a></li>
<li id="menu-item-39559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39559"><a href="https://www.taxgirl.com/about-taxgirl/find-me/">Contact Me</a>
<ul class="sub-menu">
	<li id="menu-item-39550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39550"><a href="https://www.taxgirl.com/hire-me/">Book Me</a></li>
</ul>
</li>
<li id="menu-item-39549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39549"><a href="https://www.taxgirl.com/inform-me/">Tell Me (Tips &#038; Ideas)</a></li>
<li id="menu-item-39557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39557"><a href="https://www.taxgirl.com/ask-the-taxgirl/">Ask Me</a></li>
<li id="menu-item-39552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39552"><a href="https://www.taxgirl.com/taxgirl-merch/">Buy Me (Merch)</a></li>
<li id="menu-item-39554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39554"><a href="https://www.taxgirl.com/blog-notes/privacy/">Site Info</a>
<ul class="sub-menu">
	<li id="menu-item-39556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39556"><a href="https://www.taxgirl.com/official-comment-policy/">My Comment Policy</a></li>
	<li id="menu-item-39555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39555"><a href="https://www.taxgirl.com/blog-notes/ask-the-taxgirl-notice-and-disclaimer/">My Disclaimer</a></li>
	<li id="menu-item-39553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-39553"><a href="https://www.taxgirl.com/blog-notes/">About Your Privacy</a></li>
	<li id="menu-item-39551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39551"><a href="https://www.taxgirl.com/important-message-about-spam/">Spam Sucks</a></li>
</ul>
</li>
		
		<li class="nav-icons">
						
					</li>
		
		</ul></div>			</div>
		</nav>
		
			</div>
	
</header> <!-- .main-head -->	
		
	
<div class="main wrap">

	<div class="ts-row cf">
		<div class="col-8 main-content cf">
		
			
				
<article id="post-45993" class="the-post post-45993 post type-post status-publish format-standard has-post-thumbnail category-ask-the-taxgirl tag-ask-the-taxgirl tag-capital-losses tag-capital-gains tag-sale-of-your-home">
	
	<header class="post-header the-post-header cf">
			
			<div class="post-meta post-meta-alt the-post-meta">
		
				
			<span class="post-cat">	
									
		<a href="https://www.taxgirl.com/category/ask-the-taxgirl/" class="category">ask the taxgirl</a>

					</span>
			
				
		
		<h1 class="post-title">
			Ask The Taxgirl: Capital Gains And Losses On Your Home At Death			
		</h1>
		
			
					<a href="https://www.taxgirl.com/2020/01/05/ask-the-taxgirl-capital-gains-and-losses-on-your-home-at-death/" class="date-link"><time class="post-date">January 5, 2020</time></a>
				
	</div>

				
	</header><!-- .post-header -->

				
					<div>
				
	
	<div class="post-share-float share-float-b is-hidden cf">
	
					<span class="share-text">Share</span>
		
		<div class="services">
		
				
			<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.taxgirl.com%2F2020%2F01%2F05%2Fask-the-taxgirl-capital-gains-and-losses-on-your-home-at-death%2F" class="cf service facebook" target="_blank" title="Share on Facebook">
				<i class="fa fa-facebook"></i>
				<span class="label">Share on Facebook</span>
			</a>
				
				
			<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.taxgirl.com%2F2020%2F01%2F05%2Fask-the-taxgirl-capital-gains-and-losses-on-your-home-at-death%2F&#038;text=Ask%20The%20Taxgirl%3A%20Capital%20Gains%20And%20Losses%20On%20Your%20Home%20At%20Death" class="cf service twitter" target="_blank" title="Share on Twitter">
				<i class="fa fa-twitter"></i>
				<span class="label">Share on Twitter</span>
			</a>
				
				
			<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.taxgirl.com%2F2020%2F01%2F05%2Fask-the-taxgirl-capital-gains-and-losses-on-your-home-at-death%2F&#038;media=https%3A%2F%2Fwww.taxgirl.com%2Fwp-content%2Fuploads%2F2020%2F01%2Fwhite-and-brown-concrete-bungalow-under-clear-blue-sky-210617.jpg&#038;description=Ask%20The%20Taxgirl%3A%20Capital%20Gains%20And%20Losses%20On%20Your%20Home%20At%20Death" class="cf service pinterest" target="_blank" title="Pinterest">
				<i class="fa fa-pinterest-p"></i>
				<span class="label">Pinterest</span>
			</a>
				
				
			<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.taxgirl.com%2F2020%2F01%2F05%2Fask-the-taxgirl-capital-gains-and-losses-on-your-home-at-death%2F" class="cf service linkedin" target="_blank" title="LinkedIn">
				<i class="fa fa-linkedin"></i>
				<span class="label">LinkedIn</span>
			</a>
				
				
			<a href="mailto:?subject=Ask%20The%20Taxgirl%3A%20Capital%20Gains%20And%20Losses%20On%20Your%20Home%20At%20Death&#038;body=https%3A%2F%2Fwww.taxgirl.com%2F2020%2F01%2F05%2Fask-the-taxgirl-capital-gains-and-losses-on-your-home-at-death%2F" class="cf service email" target="_blank" title="Email">
				<i class="fa fa-envelope-o"></i>
				<span class="label">Email</span>
			</a>
				
				
		</div>
		
	</div>
	
			</div>
		
		<div class="post-content description cf entry-content has-share-float content-spacious">


			
<p><strong><em>Taxpayer asks:</em></strong></p>



<p>If the sole owner of a home passes &#8211; is there a capital gains write off or is it lost at death?&nbsp; If not lost at death, is there a time limit?</p>



<p><strong><em>Taxgirl says:</em></strong></p>



<p>When an owner &#8211; sole or otherwise &#8211; of a home passes away, there&#8217;s a step-up in basis. What that means is that the fair market value of the home as of the date of death becomes the new basis (if there are multiple owners, the new basis is pro-rated). That&#8217;s true no matter what you paid for the house originally.</p>



<p>Here’s a quick example. Let’s say your mother bought her home for $100,000. And let’s also say that it was worth $250,000 at her death and you sold it a year later for $300,000. The capital gain on that sale is $50,000. That’s because the original purchase price ($100,000) is no longer applicable. The new basis is $250,000 &#8211; that date of death value. You calculate your capital gains based on the regular formula: selling price &#8211; basis = capital gains (or loss). In this case, that’s $300,000 &#8211; $250,000, for a capital gain of $50,000.</p>



<p>There’s no time limit on the sale for capital gains purposes. The basis doesn’t expire or fade away. However, the longer you hold onto the residence, the more likely it is to appreciate in value (thus increasing the capital gain). Remember this is a federal capital gains question: there may be applicable state and local probate and tax laws. </p>



<p>Finally, there’s typically no write-off or loss. If you sold the home for $10,000, you generally don&#8217;t get to claim a loss on the difference between the basis and the selling price. Capital losses do not apply to a personal residence or other personal use property like your car. Only losses associated with property used in a trade or business and investment property, like stocks, are deductible. However, that&#8217;s where an exception might apply for estate property: if you argue that the home is held by the estate for investment purposes, you may be able to treat it as a capital asset (and thus, realize a loss). This can be a tricky concept so it&#8217;s best to consult with a tax professional.</p>



<p style="background-color:#4ee5d6" class="has-text-color has-background has-very-dark-gray-color">Before you go: be sure to read my&nbsp;<a href="http://www.taxgirl.com/ask-the-taxgirl-disclaimer/">disclaimer</a>. Remember, I’m a lawyer and we love disclaimers.<br>If you have a question, here&#8217;s how to <a href="https://www.taxgirl.com/ask-the-taxgirl/" target="_blank" rel="noreferrer noopener" aria-label="Ask The Taxgirl (opens in a new tab)">Ask The Taxgirl</a>.</p>



<p></p>
<p class="post-last-modified">Last Updated on <time class="post-last-modified-td">January 5, 2020</time></p>				
		</div><!-- .post-content -->
		
		<div class="the-post-foot cf">
		
						
	
			<div class="tag-share cf">

								
									
			</div>
			
		</div>
		
				
				<div class="author-box">
	
		<div class="image"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="avatar avatar-82 photo lazyload" height="82" width="82" data-src="https://secure.gravatar.com/avatar/e8bc935b76c1deaa34ea856ea8a1f96f?s=82&#038;d=monsterid&#038;r=g" data-srcset="https://secure.gravatar.com/avatar/e8bc935b76c1deaa34ea856ea8a1f96f?s=164&#038;d=monsterid&#038;r=g 2x"></div>
		
		<div class="content">
		
			<span class="author">
				<span>Author</span>
				<a href="https://www.taxgirl.com/author/kelly/" title="Posts by Kelly" rel="author">Kelly</a>			</span>
			
			<p class="text author-bio">Kelly Erb is a tax attorney and tax writer.</p>
			
			<ul class="social-icons">
						</ul>
			
		</div>
		
	</div>			
				
		
		
<div class="post-nav">


	<div class="post previous cf">
		<a href="https://www.taxgirl.com/2019/12/29/ask-the-taxgirl-volunteering-your-time/" title="Prev Post" class="nav-icon">
			<i class="fa fa-angle-left"></i>
		</a>
		
		<span class="content">
			
			<a href="https://www.taxgirl.com/2019/12/29/ask-the-taxgirl-volunteering-your-time/" class="image-link">
							</a>
			
			<div class="post-meta">
				<span class="label">Prev Post</span>
			
					<div class="post-meta post-meta-b">
		
			
		
					
			
			<h2 class="post-title">
							
				<a href="https://www.taxgirl.com/2019/12/29/ask-the-taxgirl-volunteering-your-time/">Ask The Taxgirl: Volunteering Your Time</a>
					
							</h2>
			
				
		<div class="below">
		
							<a href="https://www.taxgirl.com/2019/12/29/ask-the-taxgirl-volunteering-your-time/" class="date-link"><time class="post-date" datetime="2019-12-29T14:22:48-05:00">December 29, 2019</time></a>
						
			<span class="meta-sep"></span>
			
					
		</div>
		
	</div>			</div>
		</span>
	</div>
		
	


	<div class="post next cf">
		<a href="https://www.taxgirl.com/2020/01/05/ask-the-taxgirl-salt-caps-investments/" title="Next Post" class="nav-icon">
			<i class="fa fa-angle-right"></i>
		</a>
		
		<span class="content">
			
			<a href="https://www.taxgirl.com/2020/01/05/ask-the-taxgirl-salt-caps-investments/" class="image-link">
				<img width="150" height="150" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PScwIDAgMTUwIDE1MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJz48L3N2Zz4=" class="attachment-thumbnail size-thumbnail lazyload wp-post-image" alt="investment building" sizes="(max-width: 150px) 100vw, 150px" data-srcset="https://www.taxgirl.com/wp-content/uploads/2020/01/low-angle-photography-of-concrete-building-2216117-150x150.jpg 150w, https://www.taxgirl.com/wp-content/uploads/2020/01/low-angle-photography-of-concrete-building-2216117-150x150@2x.jpg 300w, https://www.taxgirl.com/wp-content/uploads/2020/01/low-angle-photography-of-concrete-building-2216117-370x370.jpg 370w, https://www.taxgirl.com/wp-content/uploads/2020/01/low-angle-photography-of-concrete-building-2216117-300x300@2x.jpg 600w" data-src="https://www.taxgirl.com/wp-content/uploads/2020/01/low-angle-photography-of-concrete-building-2216117-150x150.jpg" />			</a>
			
			<div class="post-meta">
				<span class="label">Next Post</span>
				
					<div class="post-meta post-meta-b">
		
			
		
					
			
			<h2 class="post-title">
							
				<a href="https://www.taxgirl.com/2020/01/05/ask-the-taxgirl-salt-caps-investments/">Ask The Taxgirl: SALT Caps &#038; Investments</a>
					
							</h2>
			
				
		<div class="below">
		
							<a href="https://www.taxgirl.com/2020/01/05/ask-the-taxgirl-salt-caps-investments/" class="date-link"><time class="post-date" datetime="2020-01-05T21:59:10-05:00">January 5, 2020</time></a>
						
			<span class="meta-sep"></span>
			
					
		</div>
		
	</div>			</div>
		</span>
	</div>
		
	
</div>		
		

<section class="related-posts grid-3">

	<h4 class="section-head"><span class="title">Related Posts</span></h4> 
	
	<div class="ts-row posts cf">
	
			<article class="post col-4">
					
			<a href="https://www.taxgirl.com/2020/01/05/ask-the-taxgirl-salt-caps-investments/" title="Ask The Taxgirl: SALT Caps &#038; Investments" class="image-link">
				<img width="270" height="180" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PScwIDAgMjcwIDE4MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJz48L3N2Zz4=" class="image lazyload wp-post-image" alt="investment building" title="Ask The Taxgirl: SALT Caps &#038; Investments" sizes="(max-width: 270px) 100vw, 270px" data-srcset="https://www.taxgirl.com/wp-content/uploads/2020/01/low-angle-photography-of-concrete-building-2216117-270x180.jpg 270w, https://www.taxgirl.com/wp-content/uploads/2020/01/low-angle-photography-of-concrete-building-2216117-300x200.jpg 300w, https://www.taxgirl.com/wp-content/uploads/2020/01/low-angle-photography-of-concrete-building-2216117-768x512.jpg 768w, https://www.taxgirl.com/wp-content/uploads/2020/01/low-angle-photography-of-concrete-building-2216117-770x515.jpg 770w, https://www.taxgirl.com/wp-content/uploads/2020/01/low-angle-photography-of-concrete-building-2216117.jpg 1000w, https://www.taxgirl.com/wp-content/uploads/2020/01/low-angle-photography-of-concrete-building-2216117-270x180@2x.jpg 540w, https://www.taxgirl.com/wp-content/uploads/2020/01/low-angle-photography-of-concrete-building-2216117-300x200@2x.jpg 600w" data-src="https://www.taxgirl.com/wp-content/uploads/2020/01/low-angle-photography-of-concrete-building-2216117-270x180.jpg" />			</a>
			
			<div class="content">
				
				<h3 class="post-title"><a href="https://www.taxgirl.com/2020/01/05/ask-the-taxgirl-salt-caps-investments/" class="post-link">Ask The Taxgirl: SALT Caps &#038; Investments</a></h3>

				<div class="post-meta">
					<time class="post-date" datetime="2020-01-05T21:59:10-05:00">January 5, 2020</time>
				</div>
			
			</div>

		</article >
		
			<article class="post col-4">
					
			<a href="https://www.taxgirl.com/2019/12/29/ask-the-taxgirl-volunteering-your-time/" title="Ask The Taxgirl: Volunteering Your Time" class="image-link">
							</a>
			
			<div class="content">
				
				<h3 class="post-title"><a href="https://www.taxgirl.com/2019/12/29/ask-the-taxgirl-volunteering-your-time/" class="post-link">Ask The Taxgirl: Volunteering Your Time</a></h3>

				<div class="post-meta">
					<time class="post-date" datetime="2019-12-29T14:22:48-05:00">December 29, 2019</time>
				</div>
			
			</div>

		</article >
		
			<article class="post col-4">
					
			<a href="https://www.taxgirl.com/2019/12/15/ask-the-taxgirl-itemized-deductions-standard-deductions-under-tcja/" title="Ask The Taxgirl: Itemized Deductions &#038; Standard Deductions Under TCJA" class="image-link">
				<img width="270" height="180" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PScwIDAgMjcwIDE4MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJz48L3N2Zz4=" class="image lazyload wp-post-image" alt="Key in the door" title="Ask The Taxgirl: Itemized Deductions &#038; Standard Deductions Under TCJA" sizes="(max-width: 270px) 100vw, 270px" data-srcset="https://www.taxgirl.com/wp-content/uploads/2019/11/building-metal-house-architecture-101808-270x180.jpg 270w, https://www.taxgirl.com/wp-content/uploads/2019/11/building-metal-house-architecture-101808-300x200.jpg 300w, https://www.taxgirl.com/wp-content/uploads/2019/11/building-metal-house-architecture-101808-768x512.jpg 768w, https://www.taxgirl.com/wp-content/uploads/2019/11/building-metal-house-architecture-101808-770x515.jpg 770w, https://www.taxgirl.com/wp-content/uploads/2019/11/building-metal-house-architecture-101808.jpg 1000w, https://www.taxgirl.com/wp-content/uploads/2019/11/building-metal-house-architecture-101808-270x180@2x.jpg 540w, https://www.taxgirl.com/wp-content/uploads/2019/11/building-metal-house-architecture-101808-300x200@2x.jpg 600w" data-src="https://www.taxgirl.com/wp-content/uploads/2019/11/building-metal-house-architecture-101808-270x180.jpg" />			</a>
			
			<div class="content">
				
				<h3 class="post-title"><a href="https://www.taxgirl.com/2019/12/15/ask-the-taxgirl-itemized-deductions-standard-deductions-under-tcja/" class="post-link">Ask The Taxgirl: Itemized Deductions &#038; Standard Deductions Under TCJA</a></h3>

				<div class="post-meta">
					<time class="post-date" datetime="2019-12-15T15:31:27-05:00">December 15, 2019</time>
				</div>
			
			</div>

		</article >
		
		
	</div>
	
</section>

		
		<div class="comments">
				<div id="comments" class="comments-area">

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="section-head"><span class="title">Write A Comment</span></span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/01/05/ask-the-taxgirl-capital-gains-and-losses-on-your-home-at-death/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://www.taxgirl.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
			<div class="inline-field"> 
				<input name="author" id="author" type="text" value="" aria-required="true" placeholder="Name" required />
			</div>

			<div class="inline-field"> 
				<input name="email" id="email" type="text" value="" aria-required="true" placeholder="Email" required />
			</div>
		

			<div class="inline-field"> 
				<input name="url" id="url" type="text" value="" placeholder="Website" />
			</div>
		

			<div class="reply-field cf">
				<textarea name="comment" id="comment" cols="45" rows="7" placeholder="Enter your comment here.." aria-required="true" required></textarea>
			</div>
	
			<p class="comment-form-cookies-consent">
				<input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" />
				<label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.
				</label>
			</p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='45993' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3f79504f35" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="115"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
	</div><!-- #comments -->
		</div>		
</article> <!-- .the-post -->	
			
		</div>
		
			<aside class="col-4 sidebar" data-sticky="1">
		
		<div class="inner theiaStickySidebar">
		
					<ul>
				<li id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">Because paying taxes is painful...
	but reading about them shouldn't be.</div></li>
<li id="custom_html-4" class="widget_text widget widget_custom_html"><h5 class="widget-title"><span>Newsletter</span></h5><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://taxgirl.us16.list-manage.com/subscribe/post?u=5ed7bc21160e2b364f40f7731&amp;id=e3a0aa20e0" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name </label>
	<input type="text" value="" name="FNAME" class="" id="mce-FNAME">
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name </label>
	<input type="text" value="" name="LNAME" class="" id="mce-LNAME">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_5ed7bc21160e2b364f40f7731_e3a0aa20e0" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>

<!--End mc_embed_signup--></div></li>
<li id="search-2" class="widget widget_search"><h5 class="widget-title"><span>Looking For Something?</span></h5>
	
	<form method="get" class="search-form" action="https://www.taxgirl.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field" placeholder="Type and hit enter..." value="" name="s" title="Search for:" />
		</label>
		<button type="submit" class="search-submit"><i class="fa fa-search"></i></button>
	</form>

</li>
<li id="categories-2" class="widget widget_categories"><h5 class="widget-title"><span>Categories</span></h5><form action="https://www.taxgirl.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="2">ask the taxgirl</option>
	<option class="level-0" value="3">careers</option>
	<option class="level-0" value="4">charitable organizations</option>
	<option class="level-0" value="5">collections</option>
	<option class="level-0" value="6">contests and events</option>
	<option class="level-0" value="7">corporate</option>
	<option class="level-0" value="8">cryptocurrency</option>
	<option class="level-0" value="9">education</option>
	<option class="level-0" value="10">environment</option>
	<option class="level-0" value="11">estate &amp; gift</option>
	<option class="level-0" value="12">families &amp; tax</option>
	<option class="level-0" value="13">fix the tax code friday</option>
	<option class="level-0" value="9831">freelancers/independent contractors</option>
	<option class="level-0" value="14">getting to know you tuesday</option>
	<option class="level-0" value="15">government/federal agencies</option>
	<option class="level-0" value="16">healthcare</option>
	<option class="level-0" value="17">history</option>
	<option class="level-0" value="18">ID theft &amp; scams</option>
	<option class="level-0" value="19">individual</option>
	<option class="level-0" value="20">international</option>
	<option class="level-0" value="21">interviews/people</option>
	<option class="level-0" value="22">IRS news/announcements</option>
	<option class="level-0" value="23">just for fun</option>
	<option class="level-0" value="24">law school stuff</option>
	<option class="level-0" value="25">military</option>
	<option class="level-0" value="26">podcast</option>
	<option class="level-0" value="27">politics</option>
	<option class="level-0" value="28">pop culture</option>
	<option class="level-0" value="29">prosecutions, felonies and misdemeanors</option>
	<option class="level-0" value="30">refund</option>
	<option class="level-0" value="31">retirement &amp; pension</option>
	<option class="level-0" value="32">sales tax</option>
	<option class="level-0" value="33">SCOTUS</option>
	<option class="level-0" value="34">site info</option>
	<option class="level-0" value="35">small or home-based business</option>
	<option class="level-0" value="36">sports &amp; tax</option>
	<option class="level-0" value="37">state &amp; local</option>
	<option class="level-0" value="38">tax forms</option>
	<option class="level-0" value="39">tax policy</option>
	<option class="level-0" value="40">tax professionals</option>
	<option class="level-0" value="41">tax stats</option>
	<option class="level-0" value="43">taxes from a to z</option>
	<option class="level-0" value="44">taxes of the rich and (in)famous</option>
	<option class="level-0" value="45">technology</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</li>
<li id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="amzn-assoc-ad-f2516428-c65e-4e1e-b7f6-3633d9994995"></div>
<script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=f2516428-c65e-4e1e-b7f6-3633d9994995"></script></div></li>
			</ul>
				
		</div>

	</aside>		
	</div> <!-- .ts-row -->
</div> <!-- .main -->


	
	
	<footer class="main-footer dark bold">
		
				
		
				
		

				
		<section class="lower-footer cf">
			<div class="wrap">
			
				<ul class="social-icons">
					
												<li>
								<a href="https://www.facebook.com/taxgirl" class="social-link" target="_blank" title="Facebook">
									<i class="fa fa-facebook"></i>
									<span class="label">Facebook</span>
								</a>
							</li>
						
												<li>
								<a href="https://twitter.com/taxgirl" class="social-link" target="_blank" title="Twitter">
									<i class="fa fa-twitter"></i>
									<span class="label">Twitter</span>
								</a>
							</li>
						
												<li>
								<a href="https://www.instagram.com/therealtaxgirl" class="social-link" target="_blank" title="Instagram">
									<i class="fa fa-instagram"></i>
									<span class="label">Instagram</span>
								</a>
							</li>
						
												<li>
								<a href="https://www.pinterest.com/taxgirl" class="social-link" target="_blank" title="Pinterest">
									<i class="fa fa-pinterest-p"></i>
									<span class="label">Pinterest</span>
								</a>
							</li>
						
												<li>
								<a href="https://www.youtube.com/taxgirl" class="social-link" target="_blank" title="YouTube">
									<i class="fa fa-youtube"></i>
									<span class="label">YouTube</span>
								</a>
							</li>
						
												<li>
								<a href="https://taxgirl.tumblr.com/" class="social-link" target="_blank" title="Tumblr">
									<i class="fa fa-tumblr"></i>
									<span class="label">Tumblr</span>
								</a>
							</li>
						
												<li>
								<a href="https://www.linkedin.com/in/taxgirl" class="social-link" target="_blank" title="LinkedIn">
									<i class="fa fa-linkedin"></i>
									<span class="label">LinkedIn</span>
								</a>
							</li>
						
							
				</ul>

			
				
				
				<p class="copyright">© 2005-2020 Kelly Phillips Erb. All Rights Reserved.				</p>


				
									<div class="to-top">
						<a href="#" class="back-to-top"><i class="fa fa-angle-up"></i> Top</a>
					</div>
									
			</div>
		</section>
		
				
		
	</footer>	
	
</div> <!-- .main-wrap -->


<div class="mobile-menu-container off-canvas" id="mobile-menu">

	<a href="#" class="close"><i class="fa fa-times"></i></a>
	
	<div class="logo">
			</div>
	
	
		<ul id="menu-top-level-menu-1" class="mobile-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39558"><a href="https://www.taxgirl.com/about-taxgirl/">About Me</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39559"><a href="https://www.taxgirl.com/about-taxgirl/find-me/">Contact Me</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39550"><a href="https://www.taxgirl.com/hire-me/">Book Me</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39549"><a href="https://www.taxgirl.com/inform-me/">Tell Me (Tips &#038; Ideas)</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39557"><a href="https://www.taxgirl.com/ask-the-taxgirl/">Ask Me</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39552"><a href="https://www.taxgirl.com/taxgirl-merch/">Buy Me (Merch)</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39554"><a href="https://www.taxgirl.com/blog-notes/privacy/">Site Info</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39556"><a href="https://www.taxgirl.com/official-comment-policy/">My Comment Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39555"><a href="https://www.taxgirl.com/blog-notes/ask-the-taxgirl-notice-and-disclaimer/">My Disclaimer</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-39553"><a href="https://www.taxgirl.com/blog-notes/">About Your Privacy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39551"><a href="https://www.taxgirl.com/important-message-about-spam/">Spam Sucks</a></li>
</ul>
</li>
</ul>
	</div>


<script>document.addEventListener("DOMContentLoaded",function(){var e="undefined"!=typeof MutationObserver;if(WPO_LazyLoad.update(),e){var t=new MutationObserver(function(e){e.forEach(function(e){WPO_LazyLoad.update(e.addedNodes)})}),n={childList:!0,subtree:!0},a=document.getElementsByTagName("body")[0];t.observe(a,n)}else window.addEventListener("load",function(){WPO_LazyLoad.deferred_call("update",WPO_LazyLoad.update)}),window.addEventListener("scroll",function(){WPO_LazyLoad.deferred_call("update",WPO_LazyLoad.update)}),window.addEventListener("resize",function(){WPO_LazyLoad.deferred_call("update",WPO_LazyLoad.update)}),document.getElementsByTagName("body")[0].addEventListener("post-load",function(){WPO_LazyLoad.deferred_call("update",WPO_LazyLoad.update)})});var WPO_Intersection_Observer=function(e,t){function n(e){d.push(e)}function a(e){var t;for(t in d)if(d.hasOwnProperty(t)&&e==d[t])return void delete d[t]}function o(){var t;for(t in d)d.hasOwnProperty(t)&&r(d[t])&&(e(d[t]),a(d[t]))}function r(e){var n=e.getBoundingClientRect(),a=window.innerHeight||document.documentElement.clientHeight||document.body.clientHeight;return n.top-t.offset<a&&n.bottom+t.offset>0}var d=[];return t=t||{offset:100},window.addEventListener("load",function(){WPO_LazyLoad.deferred_call("check",o)}),window.addEventListener("scroll",function(){WPO_LazyLoad.deferred_call("check",o)}),window.addEventListener("resize",function(){WPO_LazyLoad.deferred_call("check",o)}),{observe:n,unobserve:a}},WPO_LazyLoad=function(){function e(e){if(!c(e,u.loaded_class)){d(e,u.loaded_class),i.unobserve(e),s(e,u.observe_class);var n,a=e.tagName;if("picture"==a.toLowerCase())for(n in e.childNodes)e.childNodes.hasOwnProperty(n)&&t(e.childNodes[n]);else t(e)}}function t(e){if("undefined"!=typeof e.getAttribute){var t=e.getAttribute("data-src"),n=e.getAttribute("data-srcset");t&&(e.setAttribute("src",t),e.removeAttribute("data-src")),n&&(e.setAttribute("srcset",n),e.removeAttribute("data-srcset"))}}function n(t){var n;for(n in t)t.hasOwnProperty(n)&&t[n].isIntersecting&&e(t[n].target)}function a(e){s(e,u.select_class),c(e,u.observe_class)||(d(e,u.observe_class),i.observe(e))}function o(e){var t,n=e||Array.prototype.slice.call(u.container.getElementsByClassName(u.select_class));for(t in n)n.hasOwnProperty(t)&&(c(n[t],u.select_class)?a(n[t]):n[t].childNodes&&n[t].childNodes.length&&o(n[t].childNodes))}function r(e,t,n){n=n||200,f[e]=f[e]?f[e]+1:1,setTimeout(function(){var a=(new Date).getTime(),o=v[e]||0;f[e]--,(0===f[e]||o+n<a)&&(v[e]=a,t())},n)}function d(e,t){c(e,t)||(e.className?e.className+=" "+t:e.className=t)}function s(e,t){var n=new RegExp(["(^|\\s)",t,"(\\s|$)"].join(""));e.className=e.className.replace(n," ")}function c(e,t){var n=new RegExp(["(^|\\s)",t,"(\\s|$)"].join(""));return n.test(e.className)}var i,l="undefined"!=typeof IntersectionObserver,u={container:window.document,select_class:"lazyload",observe_class:"lazyload-observe",loaded_class:"lazyload-loaded"};i=l?new IntersectionObserver(n,{root:null,rootMargin:"0px",threshold:[.1]}):new WPO_Intersection_Observer(e);var f={},v={};return{update:o,deferred_call:r}}();</script><script>
                     function trackJavaScriptError(e) {
                         var errMsg = e.message;
                         var errSrc = e.filename + ': ' + e.lineno;
                         ga('send', 'event', 'JavaScript Error', errMsg, errSrc, { 'nonInteraction': 1 });
                     }
					if (typeof ga !== 'undefined') {
					   window.addEventListener('error', trackJavaScriptError, false);
					}
				</script><script type='text/javascript' src='https://www.taxgirl.com/wp-content/themes/cheerup/js/jquery.mfp-lightbox.js?ver=6.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"custom_ajax_url":"\/2020\/01\/05\/ask-the-taxgirl-capital-gains-and-losses-on-your-home-at-death\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.taxgirl.com/wp-content/themes/cheerup/js/bunyad-theme.js?ver=6.1.4'></script>
<script type='text/javascript' src='https://www.taxgirl.com/wp-content/themes/cheerup/js/jquery.slick.js?ver=6.1.4'></script>
<script type='text/javascript' src='https://www.taxgirl.com/wp-content/themes/cheerup/js/jarallax.js?ver=6.1.4'></script>
<script type='text/javascript' src='https://www.taxgirl.com/wp-content/themes/cheerup/js/jquery.sticky-sidebar.js?ver=6.1.4'></script>
<script type='text/javascript' src='https://www.taxgirl.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.taxgirl.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script async="async" type='text/javascript' src='https://www.taxgirl.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>

</body>
</html>
<!-- Cached by WP-Optimize (gzip) - https://getwpo.com - Last modified: Mon, 06 Jan 2020 18:13:45 GMT -->
